aboutsummaryrefslogtreecommitdiffstats
path: root/www/xapian-omega/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/xapian-omega/Makefile')
-rw-r--r--www/xapian-omega/Makefile9
1 files changed, 2 insertions, 7 deletions
diff --git a/www/xapian-omega/Makefile b/www/xapian-omega/Makefile
index 9682fe22eeb4..7fe1ba488bb4 100644
--- a/www/xapian-omega/Makefile
+++ b/www/xapian-omega/Makefile
@@ -32,11 +32,6 @@ GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USES= libtool localbase perl5 shebangfix tar:xz
-MORE_PORTDOCS= AUTHORS ChangeLog NEWS README TODO
-PORTDATA= *
-PORTDOCS= *
-PORTEXAMPLES= omega.conf
-
SHEBANG_FILES= dbi2omega htdig2omega mbox2omega
ICONV_CONFIGURE_ON= ac_cv_search_iconv=${ICONV_LIB}
@@ -50,10 +45,10 @@ post-patch:
${WRKSRC}/Makefile.in
post-install-DOCS-on:
- cd ${WRKSRC}/ && ${INSTALL_DATA} ${MORE_PORTDOCS} ${STAGEDIR}${DOCSDIR}/
+ cd ${WRKSRC}/ && ${INSTALL_DATA} AUTHORS ChangeLog NEWS README TODO ${STAGEDIR}${DOCSDIR}/
post-install-EXAMPLES-on:
${MKDIR} ${STAGEDIR}${EXAMPLESDIR}/
- cd ${WRKSRC}/ && ${INSTALL_DATA} ${PORTEXAMPLES} ${STAGEDIR}${EXAMPLESDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/omega.conf ${STAGEDIR}${EXAMPLESDIR}/
.include <bsd.port.mk>