aboutsummaryrefslogtreecommitdiffstats
path: root/www/xpi-adblock/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/xpi-adblock/Makefile')
-rw-r--r--www/xpi-adblock/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/xpi-adblock/Makefile b/www/xpi-adblock/Makefile
new file mode 100644
index 000000000000..41d152dfedce
--- /dev/null
+++ b/www/xpi-adblock/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: xpi-adblock
+# Date created: 28 March 2006
+# Whom: Andrew Pantyukhin <infofarmer@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= adblock
+PORTVERSION= 0.5.3.042
+DISTVERSIONSUFFIX= -fx+fl+mz+ns
+CATEGORIES= www
+
+MAINTAINER= infofarmer@gmail.com
+COMMENT= A content filtering extension
+
+XPI_ID= {34274bf4-1d97-a289-e984-17e546307e4f}
+XPI_FILES= chrome/adblock.jar chrome.manifest components/.autoreg \
+ components/nsAdblock.js defaults/preferences/adblock.js \
+ install.js install.rdf license.txt
+XPI_DIRS= chrome components defaults/preferences defaults
+
+.include "../xpi-adblock/Makefile.xpi"
+.include <bsd.port.mk>