aboutsummaryrefslogtreecommitdiffstats
path: root/www/xpi-imagezoom/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/xpi-imagezoom/Makefile')
-rw-r--r--www/xpi-imagezoom/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/www/xpi-imagezoom/Makefile b/www/xpi-imagezoom/Makefile
new file mode 100644
index 000000000000..f89fad2d4bc9
--- /dev/null
+++ b/www/xpi-imagezoom/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: xpi-imagezoom
+# Date created: 23 May 2006
+# Whom: Alexander V. Ribchansky <triosoft@triosoft.com.ua>
+#
+# $FreeBSD$
+#
+
+PORTNAME= imagezoom
+PORTVERSION= 0.2.7
+CATEGORIES= www
+MASTER_SITES= http://imagezoom.yellowgorilla.net/ CSME
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= triosoft@triosoft.com.ua
+COMMENT= Zoom images
+
+CONFLICTS= xpi-imagezoom-ru-[0-9]*
+XPI_ID= {1A2D0EC4-75F5-4c91-89C4-3656F6E44B68}
+XPI_FILES= chrome/imagezoom.jar defaults/preferences/imagezoom-defaults.js \
+ gpl.txt chrome.manifest install.js install.rdf
+XPI_DIRS= chrome defaults/preferences defaults
+
+.include "${.CURDIR}/../xpi-adblock/Makefile.xpi"
+.include <bsd.port.mk>