aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/tomcat6/Makefile2
-rw-r--r--www/tomcat7/Makefile2
2 files changed, 2 insertions, 2 deletions
diff --git a/www/tomcat6/Makefile b/www/tomcat6/Makefile
index 0318d8a9fbb9..4180e9917641 100644
--- a/www/tomcat6/Makefile
+++ b/www/tomcat6/Makefile
@@ -124,7 +124,7 @@ do-install:
@${ECHO_MSG} " [ DONE ]"
@${ECHO_MSG} -n ">> Fixing permissions..."
- @${CHMOD} 755 `${FIND} ${APP_HOME} -type d`
+ @@${FIND} ${APP_HOME} -type d -print0 | xargs -0 ${CHMOD} 755
@${ECHO_MSG} " [ DONE ]"
post-install:
diff --git a/www/tomcat7/Makefile b/www/tomcat7/Makefile
index 0318d8a9fbb9..4180e9917641 100644
--- a/www/tomcat7/Makefile
+++ b/www/tomcat7/Makefile
@@ -124,7 +124,7 @@ do-install:
@${ECHO_MSG} " [ DONE ]"
@${ECHO_MSG} -n ">> Fixing permissions..."
- @${CHMOD} 755 `${FIND} ${APP_HOME} -type d`
+ @@${FIND} ${APP_HOME} -type d -print0 | xargs -0 ${CHMOD} 755
@${ECHO_MSG} " [ DONE ]"
post-install: