aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/Makefile1
-rw-r--r--www/drupal-nice_menus/Makefile24
-rw-r--r--www/drupal-nice_menus/distinfo3
-rw-r--r--www/drupal-nice_menus/pkg-descr8
-rw-r--r--www/drupal4-nice_menus/Makefile24
-rw-r--r--www/drupal4-nice_menus/distinfo3
-rw-r--r--www/drupal4-nice_menus/pkg-descr8
-rw-r--r--www/drupal5-nice_menus/Makefile24
-rw-r--r--www/drupal5-nice_menus/distinfo3
-rw-r--r--www/drupal5-nice_menus/pkg-descr8
-rw-r--r--www/drupal6-nice_menus/Makefile24
-rw-r--r--www/drupal6-nice_menus/distinfo3
-rw-r--r--www/drupal6-nice_menus/pkg-descr8
13 files changed, 141 insertions, 0 deletions
diff --git a/www/Makefile b/www/Makefile
index 2ae4b1153d32..e4c1c9d5c1c4 100644
--- a/www/Makefile
+++ b/www/Makefile
@@ -111,6 +111,7 @@
SUBDIR += drupal
SUBDIR += drupal-attachment
SUBDIR += drupal-filemanager
+ SUBDIR += drupal-nice_menus
SUBDIR += drupal-pubcookie
SUBDIR += drupal-textile
SUBDIR += dtse
diff --git a/www/drupal-nice_menus/Makefile b/www/drupal-nice_menus/Makefile
new file mode 100644
index 000000000000..f02de2ee8a02
--- /dev/null
+++ b/www/drupal-nice_menus/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: drupal-nice_menus
+# Date created: 20 October 2006
+# Whom: Nick Hilliard <nick@foobar.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nice_menus
+DISTVERSION= ${DRUPAL_VERSION}
+PORTREVISION= 20060811
+CATEGORIES= www security
+MASTER_SITE= http://ftp.osuosl.org/pub/drupal/files/projects/
+
+MAINTAINER= nick@foobar.org
+COMMENT= Access control system for the Drupal CMS based on Taxonomy classification
+
+DRUPAL_MODULE= yes
+MODULE_FILES= arrow-down.png arrow-left.png arrow-right.png \
+ nice_menus.css nice_menus.js nice_menus.module
+DOC_FILES= LICENSE.txt README.txt
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/drupal/bsd.drupal.mk"
+.include <bsd.port.post.mk>
diff --git a/www/drupal-nice_menus/distinfo b/www/drupal-nice_menus/distinfo
new file mode 100644
index 000000000000..b221dd3b6775
--- /dev/null
+++ b/www/drupal-nice_menus/distinfo
@@ -0,0 +1,3 @@
+MD5 (drupal/nice_menus-4.7.0.tar.gz) = 895b1eba9c22ede3c905459a70f503d4
+SHA256 (drupal/nice_menus-4.7.0.tar.gz) = a893391237e8f922ab1b3cb86e76ab97ace78e9883c5491667297c9d0021b0e3
+SIZE (drupal/nice_menus-4.7.0.tar.gz) = 12688
diff --git a/www/drupal-nice_menus/pkg-descr b/www/drupal-nice_menus/pkg-descr
new file mode 100644
index 000000000000..6101a3171dde
--- /dev/null
+++ b/www/drupal-nice_menus/pkg-descr
@@ -0,0 +1,8 @@
+Nice Menus is a module for the Drupal CMS which enables drop-down / right /
+left expandable menus. The module uses CSS to display the menus on browsers
+which have functional CSS. Internet Explorer is supported using Javascript.
+
+Three styles of menus are currently possible: horizontal (menus drop down);
+vertical (menus drop to the left); vertical (menus drop to the right).
+
+WWW: http://drupal.org/project/nice_menus
diff --git a/www/drupal4-nice_menus/Makefile b/www/drupal4-nice_menus/Makefile
new file mode 100644
index 000000000000..f02de2ee8a02
--- /dev/null
+++ b/www/drupal4-nice_menus/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: drupal-nice_menus
+# Date created: 20 October 2006
+# Whom: Nick Hilliard <nick@foobar.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nice_menus
+DISTVERSION= ${DRUPAL_VERSION}
+PORTREVISION= 20060811
+CATEGORIES= www security
+MASTER_SITE= http://ftp.osuosl.org/pub/drupal/files/projects/
+
+MAINTAINER= nick@foobar.org
+COMMENT= Access control system for the Drupal CMS based on Taxonomy classification
+
+DRUPAL_MODULE= yes
+MODULE_FILES= arrow-down.png arrow-left.png arrow-right.png \
+ nice_menus.css nice_menus.js nice_menus.module
+DOC_FILES= LICENSE.txt README.txt
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/drupal/bsd.drupal.mk"
+.include <bsd.port.post.mk>
diff --git a/www/drupal4-nice_menus/distinfo b/www/drupal4-nice_menus/distinfo
new file mode 100644
index 000000000000..b221dd3b6775
--- /dev/null
+++ b/www/drupal4-nice_menus/distinfo
@@ -0,0 +1,3 @@
+MD5 (drupal/nice_menus-4.7.0.tar.gz) = 895b1eba9c22ede3c905459a70f503d4
+SHA256 (drupal/nice_menus-4.7.0.tar.gz) = a893391237e8f922ab1b3cb86e76ab97ace78e9883c5491667297c9d0021b0e3
+SIZE (drupal/nice_menus-4.7.0.tar.gz) = 12688
diff --git a/www/drupal4-nice_menus/pkg-descr b/www/drupal4-nice_menus/pkg-descr
new file mode 100644
index 000000000000..6101a3171dde
--- /dev/null
+++ b/www/drupal4-nice_menus/pkg-descr
@@ -0,0 +1,8 @@
+Nice Menus is a module for the Drupal CMS which enables drop-down / right /
+left expandable menus. The module uses CSS to display the menus on browsers
+which have functional CSS. Internet Explorer is supported using Javascript.
+
+Three styles of menus are currently possible: horizontal (menus drop down);
+vertical (menus drop to the left); vertical (menus drop to the right).
+
+WWW: http://drupal.org/project/nice_menus
diff --git a/www/drupal5-nice_menus/Makefile b/www/drupal5-nice_menus/Makefile
new file mode 100644
index 000000000000..f02de2ee8a02
--- /dev/null
+++ b/www/drupal5-nice_menus/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: drupal-nice_menus
+# Date created: 20 October 2006
+# Whom: Nick Hilliard <nick@foobar.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nice_menus
+DISTVERSION= ${DRUPAL_VERSION}
+PORTREVISION= 20060811
+CATEGORIES= www security
+MASTER_SITE= http://ftp.osuosl.org/pub/drupal/files/projects/
+
+MAINTAINER= nick@foobar.org
+COMMENT= Access control system for the Drupal CMS based on Taxonomy classification
+
+DRUPAL_MODULE= yes
+MODULE_FILES= arrow-down.png arrow-left.png arrow-right.png \
+ nice_menus.css nice_menus.js nice_menus.module
+DOC_FILES= LICENSE.txt README.txt
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/drupal/bsd.drupal.mk"
+.include <bsd.port.post.mk>
diff --git a/www/drupal5-nice_menus/distinfo b/www/drupal5-nice_menus/distinfo
new file mode 100644
index 000000000000..b221dd3b6775
--- /dev/null
+++ b/www/drupal5-nice_menus/distinfo
@@ -0,0 +1,3 @@
+MD5 (drupal/nice_menus-4.7.0.tar.gz) = 895b1eba9c22ede3c905459a70f503d4
+SHA256 (drupal/nice_menus-4.7.0.tar.gz) = a893391237e8f922ab1b3cb86e76ab97ace78e9883c5491667297c9d0021b0e3
+SIZE (drupal/nice_menus-4.7.0.tar.gz) = 12688
diff --git a/www/drupal5-nice_menus/pkg-descr b/www/drupal5-nice_menus/pkg-descr
new file mode 100644
index 000000000000..6101a3171dde
--- /dev/null
+++ b/www/drupal5-nice_menus/pkg-descr
@@ -0,0 +1,8 @@
+Nice Menus is a module for the Drupal CMS which enables drop-down / right /
+left expandable menus. The module uses CSS to display the menus on browsers
+which have functional CSS. Internet Explorer is supported using Javascript.
+
+Three styles of menus are currently possible: horizontal (menus drop down);
+vertical (menus drop to the left); vertical (menus drop to the right).
+
+WWW: http://drupal.org/project/nice_menus
diff --git a/www/drupal6-nice_menus/Makefile b/www/drupal6-nice_menus/Makefile
new file mode 100644
index 000000000000..f02de2ee8a02
--- /dev/null
+++ b/www/drupal6-nice_menus/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: drupal-nice_menus
+# Date created: 20 October 2006
+# Whom: Nick Hilliard <nick@foobar.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nice_menus
+DISTVERSION= ${DRUPAL_VERSION}
+PORTREVISION= 20060811
+CATEGORIES= www security
+MASTER_SITE= http://ftp.osuosl.org/pub/drupal/files/projects/
+
+MAINTAINER= nick@foobar.org
+COMMENT= Access control system for the Drupal CMS based on Taxonomy classification
+
+DRUPAL_MODULE= yes
+MODULE_FILES= arrow-down.png arrow-left.png arrow-right.png \
+ nice_menus.css nice_menus.js nice_menus.module
+DOC_FILES= LICENSE.txt README.txt
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/www/drupal/bsd.drupal.mk"
+.include <bsd.port.post.mk>
diff --git a/www/drupal6-nice_menus/distinfo b/www/drupal6-nice_menus/distinfo
new file mode 100644
index 000000000000..b221dd3b6775
--- /dev/null
+++ b/www/drupal6-nice_menus/distinfo
@@ -0,0 +1,3 @@
+MD5 (drupal/nice_menus-4.7.0.tar.gz) = 895b1eba9c22ede3c905459a70f503d4
+SHA256 (drupal/nice_menus-4.7.0.tar.gz) = a893391237e8f922ab1b3cb86e76ab97ace78e9883c5491667297c9d0021b0e3
+SIZE (drupal/nice_menus-4.7.0.tar.gz) = 12688
diff --git a/www/drupal6-nice_menus/pkg-descr b/www/drupal6-nice_menus/pkg-descr
new file mode 100644
index 000000000000..6101a3171dde
--- /dev/null
+++ b/www/drupal6-nice_menus/pkg-descr
@@ -0,0 +1,8 @@
+Nice Menus is a module for the Drupal CMS which enables drop-down / right /
+left expandable menus. The module uses CSS to display the menus on browsers
+which have functional CSS. Internet Explorer is supported using Javascript.
+
+Three styles of menus are currently possible: horizontal (menus drop down);
+vertical (menus drop to the left); vertical (menus drop to the right).
+
+WWW: http://drupal.org/project/nice_menus