aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/bins/Makefile6
-rw-r--r--www/frontpage-ar/Makefile6
-rw-r--r--www/frontpage/Makefile4
-rw-r--r--www/mod_php3/scripts/configure.php1
-rw-r--r--www/momspider/Makefile2
-rw-r--r--www/netscape-remote/Makefile2
-rw-r--r--www/p5-CGI-Upload/Makefile22
-rw-r--r--www/p5-HTML-Strip/Makefile2
-rw-r--r--www/postnuke/Makefile8
-rw-r--r--www/roundup/Makefile4
-rw-r--r--www/wwwstat/Makefile2
11 files changed, 29 insertions, 30 deletions
diff --git a/www/bins/Makefile b/www/bins/Makefile
index 2d6160008624..552e470d9524 100644
--- a/www/bins/Makefile
+++ b/www/bins/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://jsautret.free.fr/BINS/
MAINTAINER= ports@FreeBSD.org
COMMENT= Tool to generate HTML photo albums with XML support
-RUN_DEPENDS= \
+RUN_DEPENDS= \
${PBASE}/${PERL_ARCH}/HTML/Parser.pm:${PORTSDIR}/www/p5-HTML-Parser \
${PBASE}/${PERL_ARCH}/Image/Magick.pm:${PORTSDIR}/graphics/ImageMagick \
${PBASE}/${PERL_ARCH}/Text/Iconv.pm:${PORTSDIR}/converters/p5-Text-Iconv \
@@ -90,7 +90,7 @@ WITH_I18N=yes
##
# gui
.ifdef(WITH_GUI)
-RUN_DEPENDS+= \
+RUN_DEPENDS+= \
${PBASE}/${PERL_ARCH}/Gnome.pm:${PORTSDIR}/x11-toolkits/p5-Gnome \
${PBASE}/${PERL_ARCH}/Gtk.pm:${PORTSDIR}/x11-toolkits/p5-Gtk \
${PBASE}/${PERL_ARCH}/Gtk/Gdk/ImlibImage.pm:${PORTSDIR}/x11-toolkits/p5-GdkImlib \
@@ -107,7 +107,7 @@ PLIST_SUB= GUI="@comment "
.endif
# localization support
.ifdef(WITH_I18N)
-RUN_DEPENDS+= \
+RUN_DEPENDS+= \
${PBASE}/${PERL_ARCH}/Locale/gettext.pm:${PORTSDIR}/devel/p5-Locale-gettext
.endif
diff --git a/www/frontpage-ar/Makefile b/www/frontpage-ar/Makefile
index 10412f9b5b7b..d5fcb485c63d 100644
--- a/www/frontpage-ar/Makefile
+++ b/www/frontpage-ar/Makefile
@@ -19,9 +19,9 @@ COMMENT?= Microsoft Frontpage Arabic Web Administration
RUN_DEPENDS= ${FPSETPERM}:${PORTSDIR}/www/frontpage
-FP_LANG?= ara
-FP_LANGUAGE?= Arabic
-FP_LCID?= 1025
+FP_LANG?= ara
+FP_LANGUAGE?= Arabic
+FP_LCID?= 1025
.for _FP_LANG in ${FP_LANG}
DISTFILES+= fp${PORTVERSION:S/.//:C/\..*//}_${_FP_LANG}.tar.Z
diff --git a/www/frontpage/Makefile b/www/frontpage/Makefile
index eb876b18085f..984c20f4dedf 100644
--- a/www/frontpage/Makefile
+++ b/www/frontpage/Makefile
@@ -85,7 +85,7 @@ pre-extract:
fi
.else
.if ${CRYPT_DES} == 1
- @${ECHO}
+ @${ECHO}
@${ECHO} "WARNING: MS FrontPage Extensions requires crypt_des in"
@${ECHO} " the /usr/lib/libcrypt library. You will need to"
@${ECHO} " rebuild the libcrypt library with DES support."
@@ -93,7 +93,7 @@ pre-extract:
@${ECHO}
@${ECHO} " You need to comment out both NOSECURE and NOCRYPT"
@${ECHO} " in the /etc/make.conf file before rebuilding the"
- @${ECHO} " libcrypt library."
+ @${ECHO} " libcrypt library."
.endif
@${ECHO}
@${FALSE}
diff --git a/www/mod_php3/scripts/configure.php b/www/mod_php3/scripts/configure.php
index 0d7f4f65d3ec..8770231603c8 100644
--- a/www/mod_php3/scripts/configure.php
+++ b/www/mod_php3/scripts/configure.php
@@ -184,4 +184,3 @@ fi
if [ -z "${MYSQL}" ]; then
echo "WITHOUT_MYSQL= 1"
fi
-
diff --git a/www/momspider/Makefile b/www/momspider/Makefile
index 4507e4aa5f0e..1a51fb2569b9 100644
--- a/www/momspider/Makefile
+++ b/www/momspider/Makefile
@@ -8,7 +8,7 @@
PORTNAME= momspider
PORTVERSION= 1.00
CATEGORIES= www
-MASTER_SITES= http://wolfram.schneider.org/src/
+MASTER_SITES= http://wolfram.schneider.org/src/
DISTNAME= MOMspider-${PORTVERSION}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX} libwww-perl-0.40.tar.gz
diff --git a/www/netscape-remote/Makefile b/www/netscape-remote/Makefile
index 25889e60aa4f..c1ee3f7fcc45 100644
--- a/www/netscape-remote/Makefile
+++ b/www/netscape-remote/Makefile
@@ -17,7 +17,7 @@ COMMENT= Utility to pass commands to running netscape process
USE_XLIB= yes
DIST_SUBDIR= netscape-remote
-NO_WRKSUBDIR= yes
+NO_WRKSUBDIR= yes
PLIST_FILES= bin/netscape-remote
do-extract:
diff --git a/www/p5-CGI-Upload/Makefile b/www/p5-CGI-Upload/Makefile
index 8e4a981716a5..3ee83378b519 100644
--- a/www/p5-CGI-Upload/Makefile
+++ b/www/p5-CGI-Upload/Makefile
@@ -5,21 +5,21 @@
# $FreeBSD$
#
-PORTNAME= CGI-Upload
-PORTVERSION= 1.05
-CATEGORIES= www perl5
-MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
-MASTER_SITE_SUBDIR= CGI
-PKGNAMEPREFIX= p5-
+PORTNAME= CGI-Upload
+PORTVERSION= 1.05
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= CGI
+PKGNAMEPREFIX= p5-
-MAINTAINER= ports@FreeBSD.org
-COMMENT= CGI class for handling browser file uploads
+MAINTAINER= ports@FreeBSD.org
+COMMENT= CGI class for handling browser file uploads
-BUILD_DEPENDS= ${SITE_PERL}/HTTP/BrowserDetect.pm:${PORTSDIR}/www/p5-HTTP-BrowserDetect \
+BUILD_DEPENDS= ${SITE_PERL}/HTTP/BrowserDetect.pm:${PORTSDIR}/www/p5-HTTP-BrowserDetect \
${SITE_PERL}/File/MMagic.pm:${PORTSDIR}/devel/p5-File-MMagic
-PERL_CONFIGURE= yes
+PERL_CONFIGURE= yes
-MAN3= CGI::Upload.3
+MAN3= CGI::Upload.3
.include <bsd.port.mk>
diff --git a/www/p5-HTML-Strip/Makefile b/www/p5-HTML-Strip/Makefile
index 314a83375c63..6bcaf53d68fc 100644
--- a/www/p5-HTML-Strip/Makefile
+++ b/www/p5-HTML-Strip/Makefile
@@ -22,7 +22,7 @@ MAN3= HTML::Strip.3
.include <bsd.port.pre.mk>
.if ${PERL_LEVEL} < 500800
-IGNORE= This port requires perl 5.8.0 or later. Install lang/perl5.8 then try again
+IGNORE= This port requires perl 5.8.0 or later. Install lang/perl5.8 then try again
.endif
.include <bsd.port.post.mk>
diff --git a/www/postnuke/Makefile b/www/postnuke/Makefile
index c979e3c09b56..c7ee1f2ab287 100644
--- a/www/postnuke/Makefile
+++ b/www/postnuke/Makefile
@@ -16,16 +16,16 @@ DISTNAME= Rogue_714
MAINTAINER= ports@FreeBSD.org
COMMENT= An automated website package to distribute and manage content
-RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
USE_MYSQL= YES
NO_BUILD= yes
-WRKSRC= ${WRKDIR}/pn_714
+WRKSRC= ${WRKDIR}/pn_714
NO_WRKSUBDIR= yes
DOCFILES= README-FIRST.txt THEME_UPGRADES.txt UPGRADE.txt pnAPI.pdf pnMDG.pdf
PLIST_SUB= NUKEDIR=${NUKEDIR}
-PKGMESSAGE= ${WRKDIR}/pkg-message
+PKGMESSAGE= ${WRKDIR}/pkg-message
USE_REINPLACE= yes
pre-fetch:
@@ -35,7 +35,7 @@ pre-fetch:
@${ECHO_MSG} ""
.endif
-NUKEDIR?= www/data/postnuke
+NUKEDIR?= www/data/postnuke
post-configure:
${CP} pkg-message ${PKGMESSAGE}
diff --git a/www/roundup/Makefile b/www/roundup/Makefile
index 7e57d157ae97..980e39782464 100644
--- a/www/roundup/Makefile
+++ b/www/roundup/Makefile
@@ -8,7 +8,7 @@
PORTNAME= roundup
PORTVERSION= 0.6.8
CATEGORIES= www
-MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= roundup
MAINTAINER= ports@FreeBSD.org
@@ -17,6 +17,6 @@ COMMENT= An Issue-Tracking System for Knowledge Workers
USE_PYTHON= yes
USE_PYDISTUTILS=yes
-MAN1= roundup-admin.1 roundup-mailgw.1 roundup-server.1
+MAN1= roundup-admin.1 roundup-mailgw.1 roundup-server.1
.include <bsd.port.mk>
diff --git a/www/wwwstat/Makefile b/www/wwwstat/Makefile
index 0d40f9837889..857ac533dbb6 100644
--- a/www/wwwstat/Makefile
+++ b/www/wwwstat/Makefile
@@ -11,7 +11,7 @@ PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= ftp://www.ics.uci.edu/pub/websoft/wwwstat/ \
ftp://ftp.gwdg.de/pub/misc/www-stat/websoft/wwwstat/
-DISTNAME= ${PORTNAME}-2.0
+DISTNAME= ${PORTNAME}-2.0
PATCH_SITES= ${MASTER_SITES}
PATCHFILES= patch-2.01.txt