aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/p5-Catalyst-Plugin-DateTime/Makefile29
1 files changed, 15 insertions, 14 deletions
diff --git a/www/p5-Catalyst-Plugin-DateTime/Makefile b/www/p5-Catalyst-Plugin-DateTime/Makefile
index 33997e987bdd..c922c65ca9d2 100644
--- a/www/p5-Catalyst-Plugin-DateTime/Makefile
+++ b/www/p5-Catalyst-Plugin-DateTime/Makefile
@@ -1,24 +1,25 @@
-# Ports collection makefile for: p5-Catalyst-Plugin-DateTime
-# Date created: 2010-12-27
-# Whom: michael@fun-box.ru
+# Created by: Mikhail T. <michael@fun-box.ru>
# $FreeBSD$
-PORTNAME= Catalyst-Plugin-DateTime
-PORTVERSION= 0.03
-CATEGORIES= www perl5
-MASTER_SITES= CPAN
-PKGNAMEPREFIX= p5-
+PORTNAME= Catalyst-Plugin-DateTime
+PORTVERSION= 0.03
+CATEGORIES= www perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
EXTRACT_SUFX= .tgz
-MAINTAINER= m.tsatsenko@gmail.com
-COMMENT= DateTime support for Catalyst
+MAINTAINER= perl@FreeBSD.org
+COMMENT= DateTime support for Catalyst
-RUN_DEPENDS= p5-Catalyst-Runtime>=5.7000:${PORTSDIR}/www/p5-Catalyst-Runtime \
+LICENSE= ART10 GPLv1
+LICENSE_COMB= dual
+
+RUN_DEPENDS= p5-Catalyst-Runtime>=5.7000:${PORTSDIR}/www/p5-Catalyst-Runtime \
p5-DateTime>=0:${PORTSDIR}/devel/p5-DateTime
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS= ${RUN_DEPENDS}
-PERL_CONFIGURE= YES
+PERL_CONFIGURE= YES
-MAN3= Catalyst::Plugin::DateTime.3
+MAN3= Catalyst::Plugin::DateTime.3
.include <bsd.port.mk>