aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/yanopaste/Makefile10
1 files changed, 4 insertions, 6 deletions
diff --git a/www/yanopaste/Makefile b/www/yanopaste/Makefile
index 548ed58d39a9..cc8dcac614d3 100644
--- a/www/yanopaste/Makefile
+++ b/www/yanopaste/Makefile
@@ -15,18 +15,16 @@ USE_PHP= xsl session xmlwriter xmlreader
SUB_FILES= pkg-message
WWWDIR?= ${PREFIX}/www/${PORTNAME}
-NO_STAGE= yes
.include <bsd.port.pre.mk>
post-patch:
${FIND} ${WRKSRC} -name .svn -type d | ${XARGS} ${RM} -rf
do-install:
- @${MKDIR} ${WWWDIR}
- ${CP} -R ${WRKSRC}/ ${WWWDIR}
- @${TOUCH} ${WWWDIR}/config.php
- @${CHOWN} ${WWWOWN} ${WWWDIR}/config.php
- @${CAT} ${PKGMESSAGE}
+ @${MKDIR} ${STAGEDIR}${WWWDIR}
+ ${CP} -R ${WRKSRC}/ ${STAGEDIR}${WWWDIR}
+ @${TOUCH} ${STAGEDIR}${WWWDIR}/config.php
+ @${CHOWN} ${WWWOWN} ${STAGEDIR}${WWWDIR}/config.php
create-plist:
@${FIND} -s ${WRKSRC}/${file} -not -type d \