aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/webkit-gtk3/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/www/webkit-gtk3/Makefile b/www/webkit-gtk3/Makefile
index 7b1230adb4a2..ab3b7009500b 100644
--- a/www/webkit-gtk3/Makefile
+++ b/www/webkit-gtk3/Makefile
@@ -90,6 +90,9 @@ CXXFLAGS+= -Wno-c++11-extensions -Qunused-arguments
CONFIGURE_ARGS+=--enable-webkit2
# We need clang + libc++ or gcc 4.7+. gcc has libstdc++ conflict between
# gcc port and base. This originates from icu
+.if ${OSVERSION} < 900000
+BROKEN= Fails to build
+.endif
.if ${OSVERSION}<1000019
CXXFLAGS+= -stdlib=libc++ -I${LOCALBASE}/include/c++/v1
LDFLAGS+= -stdlib=libc++