aboutsummaryrefslogtreecommitdiffstats
path: root/www
diff options
context:
space:
mode:
Diffstat (limited to 'www')
-rw-r--r--www/grafana3/Makefile220
1 files changed, 54 insertions, 166 deletions
diff --git a/www/grafana3/Makefile b/www/grafana3/Makefile
index 9dbb998fa761..42cf884a14c7 100644
--- a/www/grafana3/Makefile
+++ b/www/grafana3/Makefile
@@ -1,9 +1,10 @@
# $FreeBSD$
-PORTNAME= grafana3
+PORTNAME= grafana
PORTVERSION= 3.1.1
DISTVERSIONPREFIX= v
PORTREVISION= 1
+PKGNAMESUFFIX= 3
CATEGORIES= www
MAINTAINER= jhixson@gmail.com
@@ -16,47 +17,57 @@ BUILD_DEPENDS= ${LOCALBASE}/bin/go:lang/go
ONLY_FOR_ARCHS= i386 amd64
USE_RC_SUBR= grafana3
-TAG= ${DISTVERSIONPREFIX}${PORTVERSION}
USES= compiler
USE_GITHUB= yes
-GH_ACCOUNT= grafana BurntSushi:toml Unknwon:com aws:aws_sdk_go \
- bmizerany:assert bradfitz:gomemcache codegangsta:cli \
- davecgh:go_spew fatih:color franela:goreq go-ini:ini go-ldap:ldap \
- go-macaron:binding,gzip,inject,session go-sql-driver:mysql \
- go-stack:stack go-xorm:core,xorm gorilla:websocket gosimple:slug \
- hashicorp:go_version inconshreveable:log15 jmespath:go_jmespath \
- jtolds:gls klauspost:compress,cpuid,crc32 kr:pretty,text lib:pq \
- mattn:go_colorable,go_isatty,go_sqlite3 rainycape:unidecode \
- smartystreets:goconvey streadway:amqp golang:net,oauth2,sys \
- go-asn1-ber:asn1_ber go-bufio:bufio go-macaron:macaron \
- go-redis:redis jhixson74:grafana_public
-
-GH_PROJECT= grafana toml:toml com:com aws-sdk-go:aws_sdk_go \
- assert:assert gomemcache:gomemcache cli:cli go-spew:go_spew \
- color:color goreq:goreq ini:ini ldap:ldap binding:binding \
- gzip:gzip inject:inject session:session mysql:mysql stack:stack \
- core:core xorm:xorm websocket:websocket slug:slug \
- go-version:go_version log15:log15 go-jmespath:go_jmespath gls:gls \
- compress:compress cpuid:cpuid crc32:crc32 pretty:pretty text:text \
- pq:pq go-colorable:go_colorable go-isatty:go_isatty \
- go-sqlite3:go_sqlite3 unidecode:unidecode goconvey:goconvey \
- amqp:amqp net:net oauth2:oauth2 sys:sys asn1-ber:asn1_ber \
- bufio:bufio macaron:macaron redis:redis grafana_public:grafana_public
-
-GH_TAGNAME= ${TAG} v0.2.0:toml v1:com v1.1.36:aws_sdk_go \
- release.r60:assert release.r60:gomemcache v1.17.0:cli \
- 5215b55:go_spew v0.1:color fc08df6:goreq v1.12.0:ini v2.3.0:ldap \
- bd00823:binding cad1c65:gzip c5ab7bf:inject 66031fc:session \
- v1.2:mysql v1.5.2:stack v0.5.3:core v0.5.3:xorm v1.0.0:websocket \
- v1.0:slug 0181db4:go_version v2.11:log15 0b12d6b:go_jmespath \
- v4.2.0:gls v1.0:compress v1.0:cpuid v1.0:crc32 add1dbc:pretty \
- 7cafcd8:text e2402a7:pq v0.0.5:go_colorable v0.0.1:go_isatty \
- v1.1.0:go_sqlite3 cb7f23e:unidecode c53abc9:goconvey 2e25825:amqp \
- bc3663d:net 65a8d08:oauth2 62bee03:sys v1:asn1_ber v1:bufio \
- v1:macaron v2:redis ${TAG}:grafana_public
+GH_TUPLE= \
+ BurntSushi:toml:v0.2.0:toml/src/github.com/BurntSushi/toml \
+ Unknwon:com:v1:com/src/github.com/Unknwon/com \
+ aws:aws-sdk-go:v1.1.36:aws_sdk_go/src/github.com/aws/aws-sdk-go \
+ bmizerany:assert:release.r60:assert/src/github.com/bmizerany/assert \
+ bradfitz:gomemcache:release.r60:gomemcache/src/github.com/bradfitz/gomemcache \
+ codegangsta:cli:v1.17.0:cli/src/github.com/codegangsta/cli \
+ davecgh:go-spew:5215b55:go_spew/src/github.com/davecgh/go-spew \
+ fatih:color:v0.1:color/src/github.com/fatih/color \
+ franela:goreq:fc08df6:goreq/src/github.com/franela/goreq \
+ go-ini:ini:v1.12.0:ini/src/gopkg.in/ini.v1 \
+ go-ldap:ldap:v2.3.0:ldap/src/github.com/go-ldap/ldap \
+ go-macaron:binding:bd00823:binding/src/github.com/go-macaron/binding \
+ go-macaron:gzip:cad1c65:gzip/src/github.com/go-macaron/gzip \
+ go-macaron:inject:c5ab7bf:inject/src/github.com/go-macaron/inject \
+ go-macaron:session:66031fc:session/src/github.com/go-macaron/session \
+ go-sql-driver:mysql:v1.2:mysql/src/github.com/go-sql-driver/mysql \
+ go-stack:stack:v1.5.2:stack/src/github.com/go-stack/stack \
+ go-xorm:core:v0.5.3:core/src/github.com/go-xorm/core \
+ go-xorm:xorm:v0.5.3:xorm/src/github.com/go-xorm/xorm \
+ gorilla:websocket:v1.0.0:websocket/src/github.com/gorilla/websocket \
+ gosimple:slug:v1.0:slug/src/github.com/gosimple/slug \
+ hashicorp:go-version:0181db4:go_version/src/github.com/hashicorp/go-version \
+ inconshreveable:log15:v2.11:log15/src/github.com/inconshreveable/log15 \
+ jmespath:go-jmespath:0b12d6b:go_jmespath/src/github.com/jmespath/go-jmespath \
+ jtolds:gls:v4.2.0:gls/src/github.com/jtolds/gls \
+ klauspost:compress:v1.0:compress/src/github.com/klauspost/compress \
+ klauspost:cpuid:v1.0:cpuid/src/github.com/klauspost/cpuid \
+ klauspost:crc32:v1.0:crc32/src/github.com/klauspost/crc32 \
+ kr:pretty:add1dbc:pretty/src/github.com/kr/pretty \
+ kr:text:7cafcd8:text/src/github.com/kr/text \
+ lib:pq:e2402a7:pq/src/github.com/lib/pq \
+ mattn:go-colorable:v0.0.5:go_colorable/src/github.com/mattn/go-colorable \
+ mattn:go-isatty:v0.0.1:go_isatty/src/github.com/mattn/go-isatty \
+ mattn:go-sqlite3:v1.1.0:go_sqlite3/src/github.com/mattn/go-sqlite3 \
+ rainycape:unidecode:cb7f23e:unidecode/src/github.com/rainycape/unidecode \
+ smartystreets:goconvey:c53abc9:goconvey/src/github.com/smartystreets/goconvey \
+ streadway:amqp:2e25825:amqp/src/github.com/streadway/amqp \
+ golang:net:bc3663d:net/src/golang.org/x/net \
+ golang:oauth2:65a8d08:oauth2/src/golang.org/x/oauth2 \
+ golang:sys:62bee03:sys/src/golang.org/x/sys \
+ go-asn1-ber:asn1-ber:v1:asn1_ber/src/gopkg.in/asn1-ber.v1 \
+ go-bufio:bufio:v1:bufio/src/gopkg.in/bufio.v1 \
+ go-macaron:macaron:v1:macaron/src/gopkg.in/macaron.v1 \
+ go-redis:redis:v2:redis/src/gopkg.in/redis.v2 \
+ jhixson74:grafana_public:${DISTVERSIONFULL}:grafana_public
GRAFANA_USER?= grafana
GRAFANA_GROUP?= grafana
@@ -65,11 +76,11 @@ USERS= ${GRAFANA_USER}
GROUPS= ${GRAFANA_GROUP}
GRAFANAHOMEDIR= ${PREFIX}/share/grafana/
-GRAFANADATADIR= /var/db/${PORTNAME}/
-GRAFANALOGDIR= /var/log/${PORTNAME}/
-GRAFANAPIDDIR= /var/run/${PORTNAME}/
-GRAFANAPLUGINDIR= /var/db/${PORTNAME}/plugins
-GRAFANADASHBOARDDIR= /var/db/${PORTNAME}/dashboards
+GRAFANADATADIR= /var/db/${PKGBASE}/
+GRAFANALOGDIR= /var/log/${PKGBASE}/
+GRAFANAPIDDIR= /var/run/${PKGBASE}/
+GRAFANAPLUGINDIR= /var/db/${PKGBASE}/plugins
+GRAFANADASHBOARDDIR= /var/db/${PKGBASE}/dashboards
SUB_FILES= grafana3 grafana3.conf
SUB_LIST+= GRAFANA_USER=${GRAFANA_USER} \
@@ -91,135 +102,12 @@ post-extract:
.jscs.json .jsfmtrc .jshintrc appveyor.yml benchmarks bower.json \
build.go CHANGELOG.md circle.yml conf docker docs emails examples \
Godeps Gruntfile.js karma.conf.js latest.json LICENSE.md Makefile \
- NOTICE.md package.json packaging pkg public README.md symlink_git_hooks.sh \
+ NOTICE.md package.json packaging pkg README.md symlink_git_hooks.sh \
tasks test.sh tests trigger_grafana_packer.sh tsconfig.json \
tsd.json tslint.json vendor
@${MV} ${WRKSRC}/${src} \
${WRKSRC}/src/github.com/grafana/grafana
.endfor
- @${MKDIR} ${WRKSRC}/src/github.com/BurntSushi
- @${MKDIR} ${WRKSRC}/src/github.com/Unknwon
- @${MKDIR} ${WRKSRC}/src/github.com/aws
- @${MKDIR} ${WRKSRC}/src/github.com/bmizerany
- @${MKDIR} ${WRKSRC}/src/github.com/bradfitz
- @${MKDIR} ${WRKSRC}/src/github.com/codegangsta
- @${MKDIR} ${WRKSRC}/src/github.com/davecgh
- @${MKDIR} ${WRKSRC}/src/github.com/fatih
- @${MKDIR} ${WRKSRC}/src/github.com/franela
- @${MKDIR} ${WRKSRC}/src/github.com/go-ini
- @${MKDIR} ${WRKSRC}/src/github.com/go-ldap
- @${MKDIR} ${WRKSRC}/src/github.com/go-macaron
- @${MKDIR} ${WRKSRC}/src/github.com/go-sql-driver
- @${MKDIR} ${WRKSRC}/src/github.com/go-stack
- @${MKDIR} ${WRKSRC}/src/github.com/go-xorm
- @${MKDIR} ${WRKSRC}/src/github.com/gorilla
- @${MKDIR} ${WRKSRC}/src/github.com/gosimple
- @${MKDIR} ${WRKSRC}/src/github.com/hashicorp
- @${MKDIR} ${WRKSRC}/src/github.com/inconshreveable
- @${MKDIR} ${WRKSRC}/src/github.com/jmespath
- @${MKDIR} ${WRKSRC}/src/github.com/jtolds
- @${MKDIR} ${WRKSRC}/src/github.com/klauspost
- @${MKDIR} ${WRKSRC}/src/github.com/kr
- @${MKDIR} ${WRKSRC}/src/github.com/lib
- @${MKDIR} ${WRKSRC}/src/github.com/mattn
- @${MKDIR} ${WRKSRC}/src/github.com/rainycape
- @${MKDIR} ${WRKSRC}/src/github.com/smartystreets
- @${MKDIR} ${WRKSRC}/src/github.com/streadway
- @${MKDIR} ${WRKSRC}/src/golang.org/x
- @${MKDIR} ${WRKSRC}/src/gopkg.in/asn1-ber.v1
- @${MKDIR} ${WRKSRC}/src/gopkg.in/bufio.v1
- @${MKDIR} ${WRKSRC}/src/gopkg.in/ini.v1
- @${MKDIR} ${WRKSRC}/src/gopkg.in/macaron.v1
- @${MKDIR} ${WRKSRC}/src/gopkg.in/redis.v2
- @${MV} ${WRKSRC_toml} \
- ${WRKSRC}/src/github.com/BurntSushi/toml
- @${MV} ${WRKSRC_com} \
- ${WRKSRC}/src/github.com/Unknwon/com
- @${MV} ${WRKSRC_aws_sdk_go} \
- ${WRKSRC}/src/github.com/aws/aws-sdk-go
- @${MV} ${WRKSRC_assert} \
- ${WRKSRC}/src/github.com/bmizerany/assert
- @${MV} ${WRKSRC_gomemcache} \
- ${WRKSRC}/src/github.com/bradfitz/gomemcache
- @${MV} ${WRKSRC_cli} \
- ${WRKSRC}/src/github.com/codegangsta/cli
- @${MV} ${WRKSRC_go_spew} \
- ${WRKSRC}/src/github.com/davecgh/go-spew
- @${MV} ${WRKSRC_color} \
- ${WRKSRC}/src/github.com/fatih/color
- @${MV} ${WRKSRC_goreq} \
- ${WRKSRC}/src/github.com/franela/goreq
- @${MV} ${WRKSRC_ldap} \
- ${WRKSRC}/src/github.com/go-ldap/ldap
- @${MV} ${WRKSRC_binding} \
- ${WRKSRC}/src/github.com/go-macaron/binding
- @${MV} ${WRKSRC_gzip} \
- ${WRKSRC}/src/github.com/go-macaron/gzip
- @${MV} ${WRKSRC_inject} \
- ${WRKSRC}/src/github.com/go-macaron/inject
- @${MV} ${WRKSRC_session} \
- ${WRKSRC}/src/github.com/go-macaron/session
- @${MV} ${WRKSRC_mysql} \
- ${WRKSRC}/src/github.com/go-sql-driver/mysql
- @${MV} ${WRKSRC_stack} \
- ${WRKSRC}/src/github.com/go-stack/stack
- @${MV} ${WRKSRC_core} \
- ${WRKSRC}/src/github.com/go-xorm/core
- @${MV} ${WRKSRC_xorm} \
- ${WRKSRC}/src/github.com/go-xorm/xorm
- @${MV} ${WRKSRC_websocket} \
- ${WRKSRC}/src/github.com/gorilla/websocket
- @${MV} ${WRKSRC_slug} \
- ${WRKSRC}/src/github.com/gosimple/slug
- @${MV} ${WRKSRC_go_version} \
- ${WRKSRC}/src/github.com/hashicorp/go-version
- @${MV} ${WRKSRC_log15} \
- ${WRKSRC}/src/github.com/inconshreveable/log15
- @${MV} ${WRKSRC_go_jmespath} \
- ${WRKSRC}/src/github.com/jmespath/go-jmespath
- @${MV} ${WRKSRC_gls} \
- ${WRKSRC}/src/github.com/jtolds/gls
- @${MV} ${WRKSRC_compress} \
- ${WRKSRC}/src/github.com/klauspost/compress
- @${MV} ${WRKSRC_cpuid} \
- ${WRKSRC}/src/github.com/klauspost/cpuid
- @${MV} ${WRKSRC_crc32} \
- ${WRKSRC}/src/github.com/klauspost/crc32
- @${MV} ${WRKSRC_pretty} \
- ${WRKSRC}/src/github.com/kr/pretty
- @${MV} ${WRKSRC_text} \
- ${WRKSRC}/src/github.com/kr/text
- @${MV} ${WRKSRC_pq} \
- ${WRKSRC}/src/github.com/lib/pq
- @${MV} ${WRKSRC_go_colorable} \
- ${WRKSRC}/src/github.com/mattn/go-colorable
- @${MV} ${WRKSRC_go_isatty} \
- ${WRKSRC}/src/github.com/mattn/go-isatty
- @${MV} ${WRKSRC_go_sqlite3} \
- ${WRKSRC}/src/github.com/mattn/go-sqlite3
- @${MV} ${WRKSRC_unidecode} \
- ${WRKSRC}/src/github.com/rainycape/unidecode
- @${MV} ${WRKSRC_goconvey} \
- ${WRKSRC}/src/github.com/smartystreets/goconvey
- @${MV} ${WRKSRC_amqp} \
- ${WRKSRC}/src/github.com/streadway/amqp
- @${MV} ${WRKSRC_net} \
- ${WRKSRC}/src/golang.org/x/net
- @${MV} ${WRKSRC_oauth2} \
- ${WRKSRC}/src/golang.org/x/oauth2
- @${MV} ${WRKSRC_sys} \
- ${WRKSRC}/src/golang.org/x/sys
- @${MV} ${WRKSRC_asn1_ber} \
- ${WRKSRC}/src/gopkg.in/asn1-ber.v1
- @${MV} ${WRKSRC_bufio} \
- ${WRKSRC}/src/gopkg.in/bufio.v1
- @${MV} ${WRKSRC_ini} \
- ${WRKSRC}/src/gopkg.in/ini.v1
- @${MV} ${WRKSRC_macaron} \
- ${WRKSRC}/src/gopkg.in/macaron.v1
- @${MV} ${WRKSRC_redis} \
- ${WRKSRC}/src/gopkg.in/redis.v2
-
${RM} -r ${WRKSRC}/src/github.com/grafana/grafana/public
${MV} ${WRKSRC_grafana_public}/public ${WRKSRC}/src/github.com/grafana/grafana/public
${MV} ${WRKSRC_grafana_public}/public_gen ${WRKSRC}/src/github.com/grafana/grafana/public_gen
3733 * Updated Japanese translation.Akira Tagoh2001-01-211-323/+2697 * updateKenneth Christiansen2001-01-201-1979/+2716 * Updated Japanese translation.Akira Tagoh2001-01-202-353/+277 * Updated russian translation.Valek Frob2001-01-192-2005/+2774 * Updated Norwegian (bokmål) translation. Removed old script.Kjartan Maraas2001-01-183-2195/+3031 * Removed addressbook/gui/widgets/test-minicard-view.c,Dave Camp2001-01-1827-71839/+55549 * Updated russian translation.Valek Frob2001-01-182-1421/+2061 * updateMartin Norback2001-01-181-131/+129 * Updated sv.poMartin Norback2001-01-172-671/+962 * updateKenneth Christiansen2001-01-171-1202/+1399 * 2001-01.16 Kenneth Christiansen <kenneth@gnu.org>Kenneth Christiansen2001-01-173-0/+36 * Updates bonobo/po/da.po evolution/po/da.po gal/po/da.po gimp/po/da.poKenneth Christiansen2001-01-171-922/+930 * Moved ESearchBar from filter/ to widgets/misc/, a more appropriate home.Jacob Leach2001-01-171-1/+1 * UpdateMartin Norback2001-01-172-743/+691 * UpdateMartin Norback2001-01-162-213/+206 * Updated italian translation from Clara Tattoni <clara.tattoni@libero.it>Christopher R. Gabriel2001-01-162-403/+370 * Updated Spanish translationHector Garcia2001-01-161-10/+12 * Updated Spanish translationHector Garcia2001-01-162-421/+609 * Updated italian translation from Clara Tattoni <clara.tattoni@libero.it>Christopher R. Gabriel2001-01-152-1822/+1511 * updaKenneth Christiansen2001-01-151-1442/+1732 * Updated Swedish translation.Richard Hult2001-01-152-1558/+1684 * Updated Spanish translationHector Garcia2001-01-112-1152/+1310 * Updated Japanese translation.Akira Tagoh2001-01-112-3572/+877 * Updated French translation.Christophe Merlet2001-01-102-647/+768 * Added all the new source files and removed the old ones, yadda yadda.Jeffrey Stedfast2001-01-102-2/+9 * Removed .oaf.in files until the whole of Evolution uses the xml-i18n-toolsFederico Mena Quintero2001-01-102-3/+5 * Updated Spanish translation.Hector Garcia2001-01-102-2024/+1461 * Updated russian translation.Valek Frob2001-01-092-1468/+899 * Updated Norwegian (bokmål) translation.Kjartan Maraas2001-01-0922-31164/+42827 * Updates evolution/po/da.po gtranslator/po/da.po pong/po/da.poKenneth Christiansen2001-01-081-63/+64 * Updated some stringsBenedikt Roth2001-01-072-1472/+1842 * Updated French translation.Christophe Merlet2001-01-072-1729/+2157 * Updates eog/po/da.po evolution/po/da.po gal/po/da.po gernel/po/da.poKenneth Christiansen2001-01-071-309/+523 * Committed updated ko.poFatih Demir2001-01-062-1843/+1758 * Updated Finnish translation (fi.po).jjranta2001-01-062-1435/+1521 * Remove non-existent fileJP Rosevear2001-01-052-1/+4 * Updated Swedish translation.Christian Rose2001-01-042-646/+722 * Updates evolution/po/da.po gal/po/da.po galeon/po/da.po gernel/po/da.poKenneth Christiansen2001-01-041-61/+47 * UpdateKenneth Christiansen2001-01-041-731/+818 * Updated Ukrainian translationYuri Syrota2001-01-031-520/+469 * Updated Spanish translation.Hector Garcia2001-01-032-756/+840 * add addressbook-config.c, addressbook-storage.c, andChris Toshok2001-01-032-0/+8 * remove all the stale addressbook entries.Michael Meeks2001-01-022-3/+4 * Updated Swedish translation.Christian Rose2000-12-282-254/+276 * Translations dr-genius/po/da.po gfloppy/po/da.po gtkhtml/po/da.poKenneth Christiansen2000-12-271-172/+200 * Updated Norwegian translation.Kjartan Maraas2000-12-252-219/+245 * Updates achtung/po/da.po bug-buddy/po/da.po control-center/po/da.poKenneth Christiansen2000-12-231-1658/+2241 * Updated Spanish translationHector Garcia2000-12-232-85/+108 * Remove deleted fileJP Rosevear2000-12-232-1/+4 * Updated Norwegian translation.Kjartan Maraas2000-12-222-51/+58 * Updated Swedish translation.Christian Rose2000-12-222-82/+93 * Updated russian translation.Valek Frob2000-12-212-68/+76 * Updated Ukrainian translationYuri Syrota2000-12-201-7/+6 * Updated Ukrainian translationYuri Syrota2000-12-201-3/+3 * Updated Ukrainian translationYuri Syrota2000-12-201-100/+102 * translations from keldKenneth Christiansen2000-12-201-49/+52 * Translations from keldKenneth Christiansen2000-12-201-388/+537 * Updated Norwegian translation.Kjartan Maraas2000-12-202-461/+509 * Updated Ukrainian translationYuri Syrota2000-12-201-42/+36 * Updated Ukrainian translationYuri Syrota2000-12-201-496/+552 * Updated Spanish translationHector Garcia2000-12-192-583/+548 * Updated Swedish translation.Christian Rose2000-12-192-395/+427 * Updated russian translation.Valek Frob2000-12-182-402/+310 * Updated italian translation from Clara Tattoni <clara.tattoni@libero.it>Christopher R. Gabriel2000-12-182-604/+704 * Removed getdate.y.Federico Mena Quintero2000-12-163-2/+6 * Updated Swedish translation.Christian Rose2000-12-162-87/+234 * Updated Ukrainian translationYuri Syrota2000-12-151-4/+4 * Updated Ukrainian translationYuri Syrota2000-12-151-4/+2 * Updated Ukrainian translationYuri Syrota2000-12-151-87/+70 * Updated Ukrainian translationYuri Syrota2000-12-151-15/+14 * Updated Ukrainian translationYuri Syrota2000-12-151-15/+12 * Updated Ukrainian translationYuri Syrota2000-12-151-11/+10 * Updated Ukrainian translationYuri Syrota2000-12-151-416/+218 * Updated russian translation.Valek Frob2000-12-152-164/+261 * Small updateKjartan Maraas2000-12-151-23/+23 * Translations from keldKenneth Christiansen2000-12-141-2094/+1545 * Updated Norwegian translation. This too. Adjust to fit the new tools.Kjartan Maraas2000-12-143-70/+220 * Added Id tag to easier trace changes.Christian Rose2000-12-142-38/+44 * I like monkeys - FedericoFederico Mena Quintero2000-12-1425-39313/+70059 * Updated russian translation.Valek Frob2000-12-132-944/+794 * Update for reality. (Mostly from campd.)Dan Winship2000-12-132-35/+24 * Updated Swedish translation.Christian Rose2000-12-122-342/+346 * Updated Norwegian translation.Kjartan Maraas2000-12-112-347/+339 * Updated Japanese translation.Akira Tagoh2000-12-112-2072/+1923 * Updates from Keld achtung/po/da.po balsa/po/da.po bonobo/po/da.poKenneth Christiansen2000-12-101-2179/+1673 * Translations from keldKenneth Christiansen2000-12-091-423/+434 * ShushJP Rosevear2000-12-091-0/+2 * updated italian translation from Clara TattoniChristopher R. Gabriel2000-12-062-1540/+1536 * Updated Swedish translation.Christian Rose2000-12-052-46/+53 * Updated Norwegian (bokmål) translation.Kjartan Maraas2000-12-052-344/+378 * Updated russian translation.Valek Frob2000-12-052-202/+195 * Updated Spanish translationHector Garcia2000-12-041-15/+15 * Updated Spanish translationHector Garcia2000-12-042-1290/+1308 * Updated Swedish translation.Christian Rose2000-12-032-1300/+1585 * Updated Dutch translation.Almer S. Tigelaar2000-12-022-1409/+1695 * Updated russian translation.Valek Frob2000-12-012-792/+1191 * Translations from KeldKenneth Christiansen2000-12-011-1496/+1199 * Updated Polish translationChyla Zbigniew2000-12-012-1025/+1907 * Update againKjartan Maraas2000-11-301-733/+762 * Put back the non-modified version of the toolsKjartan Maraas2000-11-302-35/+77 * Updated Norwegian (bokmål) translation.Kjartan Maraas2000-11-305-2075/+2183 * Updated russian translation.Valek Frob2000-11-302-76/+105 * Updated Spanish translationHector Garcia2000-11-292-652/+631 * Updated russian translation.Valek Frob2000-11-282-647/+361 * Translations from keldKenneth Christiansen2000-11-281-662/+599 * Updated Dutch translation.Almer S. Tigelaar2000-11-262-369/+335 * Updated italian translation from Clara Tattoni <clara.tattoni@libero.it>Christopher R. Gabriel2000-11-262-2087/+2275 * Updated Swedish translation.Christian Rose2000-11-252-318/+283 * Removed gncal-todo.c.Federico Mena Quintero2000-11-222-1/+4 * Removed mail/message-thread.c and added camel/camel-folder-thread.cJeffrey Stedfast2000-11-222-1/+6 * Updated Spanish translationHector Garcia2000-11-212-56/+79 * Updated Dutch translation.Almer S. Tigelaar2000-11-202-2216/+2622 * Translations from keldKenneth Christiansen2000-11-191-189/+234 * Updated Swedish translation.Christian Rose2000-11-182-35/+48 * Updated Spanish translationHector Garcia2000-11-172-1171/+985 * Updated Swedish translation.Christian Rose2000-11-172-160/+192 * Updated russian translation.Valek Frob2000-11-172-149/+183 * Major Update (as opposed to Sergeant Bugfix and General Rewrite).Matthias Warkus2000-11-172-1506/+2469 * Updated fi.po.jjranta2000-11-142-1802/+1718 * Updated russian translation.Valek Frob2000-11-142-1067/+774 * Updated Swedish translation.Christian Rose2000-11-142-1250/+1119 * Translations from keldKenneth Christiansen2000-11-131-1601/+1812 * A very, long, very tedious IDL API rename and re-scoping;Michael Meeks2000-11-112-9/+15 * Updated Norwegian translation.Kjartan Maraas2000-11-103-756/+1246 * UpdatedSzabolcs Ban2000-11-091-119/+86 * UpdatedSzabolcs Ban2000-11-091-2164/+3651 * Updated russian translation.Valek Frob2000-11-082-484/+505 * Updated Spanish translationHector Garcia2000-11-082-633/+1767 * Automatically updating some pt_BR and Spanish translatios (sendpos.sh script)Jorge Godoy2000-11-081-737/+866 * Updated Japanese translation.Akira Tagoh2000-11-081-24/+35 * Updated Japanese translation.Akira Tagoh2000-11-081-7/+7 * Updated Japanese translation.Akira Tagoh2000-11-082-1226/+2453 * ru.po: messages spelledAndrew V. Samoilov2000-11-07