aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm/asfiles/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/asfiles/Makefile')
-rw-r--r--x11-fm/asfiles/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/x11-fm/asfiles/Makefile b/x11-fm/asfiles/Makefile
index 76affe0fb6f9..7f4a0e6cb446 100644
--- a/x11-fm/asfiles/Makefile
+++ b/x11-fm/asfiles/Makefile
@@ -3,7 +3,7 @@
# Date created: 17 August 1997
# Whom: lukin@okbmei.msk.su
#
-# $Id: Makefile,v 1.8 1999/01/18 06:43:03 asami Exp $
+# $Id: Makefile,v 1.9 1999/03/15 01:20:22 steve Exp $
#
DISTNAME= ASFiles-1.0
@@ -22,4 +22,10 @@ USE_X_PREFIX= yes
MAN1= files.1
MAN3= regexp.3
+post-install:
+ ${PATCH} ${PATCH_ARGS} < ${FILESDIR}/patch-aa
+ ${INSTALL_DATA} ${WRKSRC}/src/Files.ad ${PREFIX}/lib/X11/app-defaults/
+ ${SETENV} PKG_PREFIX=${PREFIX} ${SH} ${PKGINSTALL} ${PKGNAME} POST-INSTALL
+ ${MV} ${WRKSRC}/src/Files.ad.orig ${WRKSRC}/src/Files.ad
+
.include <bsd.port.mk>