aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm/twander/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/twander/Makefile')
-rw-r--r--x11-fm/twander/Makefile8
1 files changed, 8 insertions, 0 deletions
diff --git a/x11-fm/twander/Makefile b/x11-fm/twander/Makefile
index dd3eb2b48003..03e574c8048e 100644
--- a/x11-fm/twander/Makefile
+++ b/x11-fm/twander/Makefile
@@ -27,4 +27,12 @@ post-install:
.endfor
.endif
+post-patch:
+ @${REINPLACE_CMD} \
+ -e 's|/usr/bin/env python|${PYTHON_CMD}|' \
+ ${WRKSRC}/twander.py
+ @${REINPLACE_CMD} \
+ -e 's|python |${PYTHON_CMD} |' \
+ ${WRKSRC}/Makefile
+
.include <bsd.port.mk>