aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm/xfce4-fm-icons/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fm/xfce4-fm-icons/Makefile')
-rw-r--r--x11-fm/xfce4-fm-icons/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-fm/xfce4-fm-icons/Makefile b/x11-fm/xfce4-fm-icons/Makefile
new file mode 100644
index 000000000000..11858c8c1d24
--- /dev/null
+++ b/x11-fm/xfce4-fm-icons/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: xffm-icons
+# Date created: 7 June 2003
+# Whom: James Earl <jdearl@telus.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= xfce4-fm-icons
+PORTVERSION= 3.99.2
+CATEGORIES= x11-fm
+MASTER_SITES= http://www.xfce.org/archive/xfce4-rc2/src/ \
+ ftp://ftp.unix-ag.org/user/bmeurer/xfce4/rc2/separate/ \
+ http://usuarios.lycos.es/xfce4/tarballs/rc2/separate/ \
+ http://linux.imp.mx/xfce4/rc2/xfce4-rc2/src/
+DISTNAME= xffm-icons-${PORTVERSION}
+DIST_SUBDIR= xfce4
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= XFce 4 icon themes for the xffm file manager
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
+
+NO_BUILD= yes
+
+.include <bsd.port.mk>