aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fonts/intlfonts/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-fonts/intlfonts/Makefile')
-rw-r--r--x11-fonts/intlfonts/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-fonts/intlfonts/Makefile b/x11-fonts/intlfonts/Makefile
index c3f48d4ec1cc..e64a56c65bb9 100644
--- a/x11-fonts/intlfonts/Makefile
+++ b/x11-fonts/intlfonts/Makefile
@@ -43,8 +43,8 @@ do-build:
cd ${WRKSRC}; \
for dir in ${NORMAL_FONTS} ${BIG_FONTS}; do \
for bdf in $$dir/*.bdf ; do \
- ${ECHO} $$bdf; \
- pcf_gz=`${ECHO} $$bdf | ${SED} 's/.bdf$$/.pcf.gz/'`; \
+ ${ECHO_CMD} $$bdf; \
+ pcf_gz=`${ECHO_CMD} $$bdf | ${SED} 's/.bdf$$/.pcf.gz/'`; \
${CAT} $$bdf | bdftopcf | ${GZIP_CMD} \
> $$pcf_gz; \
done \