aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes/icon-naming-utils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/icon-naming-utils/Makefile')
-rw-r--r--x11-themes/icon-naming-utils/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-themes/icon-naming-utils/Makefile b/x11-themes/icon-naming-utils/Makefile
new file mode 100644
index 000000000000..c446836a0de2
--- /dev/null
+++ b/x11-themes/icon-naming-utils/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: icon-naming-utils
+# Date created: 2005-11-05
+# Whom: Phillip Neumann <pneumann@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= icon-naming-utils
+PORTVERSION= 0.4.0
+CATEGORIES= x11-themes
+MASTER_SITES= http://tango-project.org/releases/
+
+MAINTAINER= pneumann@gmail.com
+COMMENT= Utilities of the Tango project
+
+BUILD_DEPENDS= ${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple
+RUN_DEPENDS= ${SITE_PERL}/XML/Simple.pm:${PORTSDIR}/textproc/p5-XML-Simple
+
+USE_PERL5= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+.include <bsd.port.mk>