aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes/icons-tango/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/icons-tango/Makefile')
-rw-r--r--x11-themes/icons-tango/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-themes/icons-tango/Makefile b/x11-themes/icons-tango/Makefile
new file mode 100644
index 000000000000..41e128d12e0c
--- /dev/null
+++ b/x11-themes/icons-tango/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: icons-tango
+# Date created: 2005-11-05
+# Whom: Phillip Neumann <pneumann@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= icons-tango
+PORTVERSION= 0.4.0
+CATEGORIES= x11-themes
+MASTER_SITES= http://tango-project.org/releases/
+DISTNAME= tango-icon-theme-${PORTVERSION}
+
+MAINTAINER= pneumann@gmail.com
+COMMENT= A basic set of icons for the most common usage
+
+BUILD_DEPENDS= icon-name-mapping:${PORTSDIR}/x11-themes/icon-naming-utils \
+ Magick-config:${PORTSDIR}/graphics/ImageMagick
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+
+.include <bsd.port.mk>