aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes/qtcurve-kde4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/qtcurve-kde4/Makefile')
-rw-r--r--x11-themes/qtcurve-kde4/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-themes/qtcurve-kde4/Makefile b/x11-themes/qtcurve-kde4/Makefile
new file mode 100644
index 000000000000..117f81e8e178
--- /dev/null
+++ b/x11-themes/qtcurve-kde4/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: qtcurve
+# Date created: 2008-08-31
+# Whom: Max Brazhnikov <makc@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= qtcurve
+PORTVERSION= 0.59.6
+CATEGORIES= x11-themes
+MASTER_SITES= http://home.freeuk.com/cpdrummond/
+PKGNAMEPREFIX= kde4-style-
+DISTNAME= QtCurve-KDE4-${PORTVERSION}
+
+MAINTAINER= makc@FreeBSD.org
+COMMENT= QtCurve KDE4 widget style
+
+USE_BZIP2= yes
+USE_CMAKE= yes
+USE_QT_VER= 4
+QT_COMPONENTS= corelib qmake_build uic_build moc_build
+USE_KDE4= kdelibs workspace kdehier kdeprefix automoc4
+
+.include <bsd.port.mk>