aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/murrine-configurator/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/x11-themes/murrine-configurator/Makefile b/x11-themes/murrine-configurator/Makefile
index cea18faa374f..3dac069661d5 100644
--- a/x11-themes/murrine-configurator/Makefile
+++ b/x11-themes/murrine-configurator/Makefile
@@ -19,12 +19,11 @@ NO_BUILD= yes
USE_BZIP2= yes
USE_GNOME= gtk20
-NO_STAGE= yes
do-install:
- @${INSTALL_SCRIPT} ${WRKSRC}/files/${PORTNAME} ${PREFIX}/bin
+ @${INSTALL_SCRIPT} ${WRKSRC}/files/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
@${INSTALL_DATA} ${WRKSRC}/files/${PORTNAME}.png \
- ${PREFIX}/share/pixmaps
+ ${STAGEDIR}${PREFIX}/share/pixmaps
@${INSTALL_DATA} ${WRKSRC}/files/${PORTNAME}.desktop \
- ${PREFIX}/share/applications
+ ${STAGEDIR}${PREFIX}/share/applications
.include <bsd.port.mk>