aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/gnustep-gui/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/gnustep-gui/Makefile')
-rw-r--r--x11-toolkits/gnustep-gui/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/x11-toolkits/gnustep-gui/Makefile b/x11-toolkits/gnustep-gui/Makefile
index 422158987ac3..d0ff7eb9a7e6 100644
--- a/x11-toolkits/gnustep-gui/Makefile
+++ b/x11-toolkits/gnustep-gui/Makefile
@@ -66,4 +66,8 @@ do-build:
@(cd ${WRKSRC}; . ${PREFIX}/System/Makefiles/GNUstep.sh; \
${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${ALL_TARGET})
+do-install:
+ @(cd ${WRKSRC}; . ${PREFIX}/System/Makefiles/GNUstep.sh; \
+ ${SETENV} ${MAKE_ENV} ${GMAKE} ${MAKE_FLAGS} ${MAKEFILE} ${INSTALL_TARGET})
+
.include <bsd.port.post.mk>