aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/hs-wxdirect/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/hs-wxdirect/Makefile')
-rw-r--r--x11-toolkits/hs-wxdirect/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-toolkits/hs-wxdirect/Makefile b/x11-toolkits/hs-wxdirect/Makefile
new file mode 100644
index 000000000000..85b3d32ed832
--- /dev/null
+++ b/x11-toolkits/hs-wxdirect/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: hs-wxdirect
+# Date created: January 26, 2012
+# Whom: haskell@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= wxdirect
+PORTVERSION= 0.13.1.1
+CATEGORIES= x11-toolkits haskell
+
+MAINTAINER= haskell@FreeBSD.org
+COMMENT= Helper tool for building wxHaskell
+
+LICENSE= BSD
+
+CABAL_SETUP= Setup.hs
+
+USE_CABAL= parsec>=2.1.0 strict>=0.3
+
+EXECUTABLE= wxdirect
+
+.include "${.CURDIR}/../../lang/ghc/bsd.cabal.mk"
+.include <bsd.port.mk>