aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/py-gtk2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/py-gtk2/Makefile')
-rw-r--r--x11-toolkits/py-gtk2/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-toolkits/py-gtk2/Makefile b/x11-toolkits/py-gtk2/Makefile
index bfa643ea5972..bc567da524d7 100644
--- a/x11-toolkits/py-gtk2/Makefile
+++ b/x11-toolkits/py-gtk2/Makefile
@@ -3,13 +3,13 @@
# Whom: marc@informatik.uni-bremen.de
#
# $FreeBSD$
+#
PORTNAME= gtk
-PORTVERSION= 2.2.0
-PORTREVISION= 3
+PORTVERSION= 2.4.1
CATEGORIES= x11-toolkits python
MASTER_SITES= ${MASTER_SITE_GNOME}
-MASTER_SITE_SUBDIR= sources/pygtk/2.2
+MASTER_SITE_SUBDIR= sources/pygtk/2.4
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
DISTNAME= pygtk-${PORTVERSION}
DIST_SUBDIR= gnome2
@@ -23,8 +23,8 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= gnomehack gnometarget libglade2
USE_PYTHON= yes
-USE_LIBTOOL_VER=15
USE_GETTEXT= yes
+USE_LIBTOOL_VER=15
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-lintl"
LDFLAGS+= -L${LOCALBASE}/lib