aboutsummaryrefslogtreecommitdiffstats
path: root/x11-toolkits/qt30/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-toolkits/qt30/Makefile')
-rw-r--r--x11-toolkits/qt30/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-toolkits/qt30/Makefile b/x11-toolkits/qt30/Makefile
index 8f2145bec63e..82f0a06c8891 100644
--- a/x11-toolkits/qt30/Makefile
+++ b/x11-toolkits/qt30/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME?= qt
-PORTVERSION?= 2.3.0
+PORTVERSION?= 2.3.1
CATEGORIES?= x11-toolkits
MASTER_SITES= ftp://ftp.trolltech.com/qt/source/
DISTNAME= qt-x11-${PORTVERSION}
@@ -24,8 +24,8 @@ USE_X_PREFIX= yes
USE_NEWGCC= yes
HAS_CONFIGURE= yes
CONFIGURE_ARGS= -system-zlib -system-libpng -system-jpeg -sm -gif \
- -system-libmng -thread -no-opengl \
- -I${LOCALBASE}/include -L${LOCALBASE}/lib
+ -system-libmng -thread -no-opengl -xft \
+ -no-g++-exceptions -I${LOCALBASE}/include -L${LOCALBASE}/lib
.if defined(QT_DEBUG)
CONFIGURE_ARGS+= -debug