aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/fbpager/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/fbpager/Makefile')
-rw-r--r--x11-wm/fbpager/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-wm/fbpager/Makefile b/x11-wm/fbpager/Makefile
new file mode 100644
index 000000000000..5771112f411f
--- /dev/null
+++ b/x11-wm/fbpager/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: fbpager
+# Date created: 25 Mar 2004
+# Whom: Roman Bogorodskiy <bogorodskiy@inbox.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= fbpager
+PORTVERSION= 0.1.4
+CATEGORIES= x11-wm
+MASTER_SITES= http://www.fluxbox.org/download/
+
+MAINTAINER= bogorodskiy@inbox.ru
+COMMENT= Desktop pager for the Fluxbox window manager
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+
+PKG_PLIST= bin/fbpager
+PORTDOCS= AUTHORS ChangeLog NEWS README TODO
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+.endif
+ @${CAT} ${PKGMESSAGE}
+
+.include <bsd.port.mk>