aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/metacity/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/metacity/Makefile')
-rw-r--r--x11-wm/metacity/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11-wm/metacity/Makefile b/x11-wm/metacity/Makefile
index 1148f3895d3e..837f3b952200 100644
--- a/x11-wm/metacity/Makefile
+++ b/x11-wm/metacity/Makefile
@@ -3,11 +3,11 @@
# Whom: Garrett Rooney <rooneg@electricjellyfish.net>
#
# $FreeBSD$
-# $MCom: ports/x11-wm/metacity/Makefile,v 1.78 2006/04/15 01:51:15 mezz Exp $
+# $MCom: ports/x11-wm/metacity/Makefile,v 1.92 2006/10/03 13:39:50 ahze Exp $
#
PORTNAME= metacity
-PORTVERSION= 2.14.5
+PORTVERSION= 2.16.3
CATEGORIES= x11-wm
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -20,12 +20,12 @@ LIB_DEPENDS= startup-notification-1.0:${PORTSDIR}/x11/startup-notification
CONFLICTS= expocity-[0-9]*
USE_BZIP2= yes
-USE_X_PREFIX= yes
+USE_XLIB= yes
USE_GETTEXT= yes
USE_GMAKE= yes
GNU_CONFIGURE= yes
USE_GNOME= gnomeprefix intlhack gnomehack gconf2
-INSTALLS_SHLIB= yes
+USE_LDCONFIG= yes
CONFIGURE_ARGS= --enable-render
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"