aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/swm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/swm/Makefile')
-rw-r--r--x11-wm/swm/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-wm/swm/Makefile b/x11-wm/swm/Makefile
index fdaa0b376ae6..9f677d170483 100644
--- a/x11-wm/swm/Makefile
+++ b/x11-wm/swm/Makefile
@@ -71,10 +71,10 @@ do-install:
.if !defined(NOPORTDOCS)
${MKDIR} ${PREFIX}/${DOCDIR} ${EXAMPLESDIR}
cd ${WRKSRC}/../ && ${CHMOD} -R 755 doc examples
- cd ${WRKSRC}/../doc && pax -r -w * ${DOCSDIR}
- cd ${WRKSRC}/../examples && pax -r -w * .swm ${EXAMPLESDIR}
+ cd ${WRKSRC}/../doc && ${PAX} -r -w * ${DOCSDIR}
+ cd ${WRKSRC}/../examples && ${PAX} -r -w * .swm ${EXAMPLESDIR}
.endif
${MKDIR} ${DATADIR}/pixmaps
- cd ${WRKSRC}/../share/swm/pixmaps && pax -r -w * ${DATADIR}/pixmaps
+ cd ${WRKSRC}/../share/swm/pixmaps && ${PAX} -r -w * ${DATADIR}/pixmaps
.include <bsd.port.mk>