aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm/vtwm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/vtwm/Makefile')
-rw-r--r--x11-wm/vtwm/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/x11-wm/vtwm/Makefile b/x11-wm/vtwm/Makefile
index c59c2994faf1..ccbbd7d8fbc9 100644
--- a/x11-wm/vtwm/Makefile
+++ b/x11-wm/vtwm/Makefile
@@ -1,21 +1,21 @@
-# Created by: bmah@ca.sandia.gov
+# Created by: Bruce A. Mah <bmah@ca.sandia.gov>
# $FreeBSD$
PORTNAME= vtwm
PORTVERSION= 5.4.7
PORTREVISION= 4
CATEGORIES= x11-wm
-MASTER_SITES= http://www.vtwm.org/downloads/
+MASTER_SITES= SF http://www.vtwm.org/downloads/
MAINTAINER= ak@FreeBSD.org
-COMMENT= Twm with a virtual desktop and optional Motif-like features
+COMMENT= Virtual tab window manager
-USE_XORG= xpm xmu
-
-ETCDIR?= ${PREFIX}/etc
+LICENSE= MIT
+USE_XORG= xpm xmu
MAKEFILE= ${FILESDIR}/Makefile.bsd
+ETCDIR?= ${PREFIX}/etc
MAN1= vtwm.1
OPTIONS_DEFINE= SOUND NLS
@@ -24,13 +24,13 @@ OPTIONS_DEFAULT= SOUND NLS
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MSOUND}
-LIB_DEPENDS+= rplay:${PORTSDIR}/audio/rplay
+LIB_DEPENDS+= librplay.so:${PORTSDIR}/audio/rplay
MAKE_ENV+= SOUND=yes
.else
MAKE_ENV+= SOUND=no
.endif
-.if empty(PORT_OPTIONS:MNLS)
+.if ! ${PORT_OPTIONS:MNLS}
CFLAGS+= -DNO_I18N_SUPPORT
.endif