aboutsummaryrefslogtreecommitdiffstats
path: root/x11-wm
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm')
-rw-r--r--x11-wm/scwm/Makefile2
-rw-r--r--x11-wm/windowmaker-i18n/Makefile2
-rw-r--r--x11-wm/windowmaker/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/x11-wm/scwm/Makefile b/x11-wm/scwm/Makefile
index 8e4eba01a465..013bd32f3f0b 100644
--- a/x11-wm/scwm/Makefile
+++ b/x11-wm/scwm/Makefile
@@ -22,7 +22,7 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
GNU_CONFIGURE= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS+= --with-guile-prefix=${LOCALBASE}
CONFIGURE_ENV+= CPPFLAGS="-I${X11BASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
diff --git a/x11-wm/windowmaker-i18n/Makefile b/x11-wm/windowmaker-i18n/Makefile
index 15a9c7dfa05f..0748fa643760 100644
--- a/x11-wm/windowmaker-i18n/Makefile
+++ b/x11-wm/windowmaker-i18n/Makefile
@@ -28,7 +28,7 @@ USE_BZIP2= yes
USE_PERL5= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV= X11BASE=${X11BASE} LOCALBASE=${LOCALBASE} \
CPPFLAGS="-I${LOCALBASE}/include" LIBS="-L${LOCALBASE}/lib" \
diff --git a/x11-wm/windowmaker/Makefile b/x11-wm/windowmaker/Makefile
index 25fab54e58e1..5dae101f3918 100644
--- a/x11-wm/windowmaker/Makefile
+++ b/x11-wm/windowmaker/Makefile
@@ -26,7 +26,7 @@ LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm \
USE_BZIP2= yes
USE_X_PREFIX= yes
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ENV= X11BASE=${X11BASE} LIBS=-L${LOCALBASE}/lib \
CPPFLAGS=-I${LOCALBASE}/include
CONFIGURE_ARGS= --with-pixmapdir=${PREFIX}/include/X11/pixmaps \