aboutsummaryrefslogtreecommitdiffstats
path: root/x11/bbrun/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/bbrun/Makefile')
-rw-r--r--x11/bbrun/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/x11/bbrun/Makefile b/x11/bbrun/Makefile
index 670e17c32422..380323c7be76 100644
--- a/x11/bbrun/Makefile
+++ b/x11/bbrun/Makefile
@@ -7,19 +7,21 @@
PORTNAME= bbrun
PORTVERSION= 1.4
+PORTREVISION= 1
CATEGORIES= x11
MASTER_SITES= http://www.dwave.net/~jking/bbrun/
MAINTAINER= adamw@FreeBSD.org
COMMENT= A Run box for Blackbox
-LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt
-
+USE_GETOPT_LONG=yes
USE_X_PREFIX= yes
USE_GNOME= gtk12
USE_GMAKE= yes
USE_XPM= yes
WRKSRC= ${WRKDIR}/${DISTNAME}/bbrun
+MAKE_ENV= CPPFLAGS="${CPPFLAGS}" \
+ LDFLAGS="${LDFLAGS}"
do-install:
@${INSTALL_PROGRAM} ${WRKSRC}/bbrun ${PREFIX}/bin