aboutsummaryrefslogtreecommitdiffstats
path: root/x11/buttonbox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/buttonbox/Makefile')
-rw-r--r--x11/buttonbox/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11/buttonbox/Makefile b/x11/buttonbox/Makefile
index 617f453f9a13..82f46b60ea29 100644
--- a/x11/buttonbox/Makefile
+++ b/x11/buttonbox/Makefile
@@ -27,13 +27,13 @@ do-build:
colour.c dispatcher.c main.c
pre-install:
- ${ECHO} bin/buttonbox > ${PLIST}
- ${ECHO} lib/X11/app-defaults/ButtonBox.ad >> ${PLIST}
+ ${ECHO_CMD} bin/buttonbox > ${PLIST}
+ ${ECHO_CMD} lib/X11/app-defaults/ButtonBox.ad >> ${PLIST}
.if !defined(NOPORTDOCS)
for i in ${DOCS}; \
- do ${ECHO} ${DOCDIR}/$${i} >> ${PLIST}; \
+ do ${ECHO_CMD} ${DOCDIR}/$${i} >> ${PLIST}; \
done
- ${ECHO} @dirrm ${DOCDIR} >> ${PLIST}
+ ${ECHO_CMD} @dirrm ${DOCDIR} >> ${PLIST}
.endif
do-install: