aboutsummaryrefslogtreecommitdiffstats
path: root/x11/eweather/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/eweather/Makefile')
-rw-r--r--x11/eweather/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/eweather/Makefile b/x11/eweather/Makefile
new file mode 100644
index 000000000000..904854efcebf
--- /dev/null
+++ b/x11/eweather/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: E-Weather 0.2
+# Version required: 0.2
+# Date created: 30 March 2000
+# Whom: jhb
+#
+# $FreeBSD$
+
+DISTNAME= E-Weather-0.2
+CATEGORIES= x11
+MASTER_SITES= http://pfnet.org/~cy/
+
+MAINTAINER= jhb@FreeBSD.org
+
+RUN_DEPENDS= GrabWeather:${PORTSDIR}/misc/wmweather
+LIB_DEPENDS= epplet.1:${PORTSDIR}/x11-wm/epplets
+
+USE_GMAKE= yes
+USE_X_PREFIX= yes
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/E-Weather.epplet ${PREFIX}/bin
+ ${INSTALL_DATA} ${WRKSRC}/E-Weather.icon \
+ ${PREFIX}/share/enlightenment/epplet_icons
+
+.include <bsd.port.mk>