aboutsummaryrefslogtreecommitdiffstats
path: root/x11/fbsd-icons/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/fbsd-icons/Makefile')
-rw-r--r--x11/fbsd-icons/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/fbsd-icons/Makefile b/x11/fbsd-icons/Makefile
new file mode 100644
index 000000000000..2dccd6c89c74
--- /dev/null
+++ b/x11/fbsd-icons/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: fbsd-icons
+# Version required: 1.0
+# Date created: Sat Jun 14 09:43:24 CEST 1997
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $Id$
+#
+
+DISTNAME= fbsd-icons
+PKGNAME= fbsd-icons-1.0
+CATEGORIES= x11
+MASTER_SITES= ${MASTER_SITE_LOCAL}
+
+MAINTAINER= andreas@FreeBSD.ORG
+
+USE_X11= yes
+NO_BUILD= yes
+NO_CONFIGURE= yes
+NO_WRKSUBDIR= yes
+
+do-install:
+ mkdir -p ${X11BASE}/icons
+ ( cd ${X11BASE}/icons; tar xzf ${DISTDIR}/fbsd-icons.tar.gz )
+
+.include <bsd.port.mk>