aboutsummaryrefslogtreecommitdiffstats
path: root/x11/gnome-terminal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/gnome-terminal/Makefile')
-rw-r--r--x11/gnome-terminal/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11/gnome-terminal/Makefile b/x11/gnome-terminal/Makefile
index 1ec65fad47aa..ef60118c8920 100644
--- a/x11/gnome-terminal/Makefile
+++ b/x11/gnome-terminal/Makefile
@@ -3,11 +3,11 @@
# Whom: Joe Marcus Clarke <marcus@FreeBSD.org>
#
# $FreeBSD$
-# $MCom: ports/x11/gnometerminal/Makefile,v 1.69 2006/04/13 07:52:41 bland Exp $
+# $MCom: ports/x11/gnome-terminal/Makefile,v 1.81 2006/10/03 10:31:27 ahze Exp $
#
PORTNAME= gnome-terminal
-PORTVERSION= 2.14.2
+PORTVERSION= 2.16.1
CATEGORIES= x11 gnome
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/${PORTVERSION:C/^([0-9]+\.[0-9]+).*/\1/}
@@ -19,9 +19,9 @@ COMMENT= Terminal component for the GNOME 2 Desktop
USE_GETTEXT= yes
USE_BZIP2= yes
INSTALLS_OMF= yes
-USE_X_PREFIX= yes
+USE_XLIB= yes
USE_GMAKE= yes
-USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui vte
+USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui vte gnomedocutils
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"