aboutsummaryrefslogtreecommitdiffstats
path: root/x11/kdebase4/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/kdebase4/Makefile')
-rw-r--r--x11/kdebase4/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11/kdebase4/Makefile b/x11/kdebase4/Makefile
index c6cff7b719dc..7c8cd7cade08 100644
--- a/x11/kdebase4/Makefile
+++ b/x11/kdebase4/Makefile
@@ -34,8 +34,8 @@ CONFIGURE_ARGS+=--with-xdmdir=${X11BASE}/lib/X11/xdm \
--without-ldap \
--disable-closure
CONFIGURE_ENV+= MOC="${MOC}" LIBQT="-lqt2" \
- CPPFLAGS="-I${LOCALBASE}/include -I${PREFIX}/include -D_GETOPT_H ${PTHREAD_CFLAGS}" \
- LIBS="-Wl,-export-dynamic -L${LOCALBASE}/lib -ljpeg -lstdc++ -lgcc ${PTHREAD_LIBS}"
+ CPPFLAGS="-I${LOCALBASE}/include -I${PREFIX}/include -D_GETOPT_H" \
+ LIBS="-Wl,-export-dynamic -L${LOCALBASE}/lib -ljpeg -lstdc++ -lgcc"
USE_GMAKE= yes
pre-configure: