aboutsummaryrefslogtreecommitdiffstats
path: root/x11/libhelp/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/libhelp/Makefile')
-rw-r--r--x11/libhelp/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/libhelp/Makefile b/x11/libhelp/Makefile
new file mode 100644
index 000000000000..37630bba4b87
--- /dev/null
+++ b/x11/libhelp/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: libhelp
+# Version required: 1.8.1
+# Date created: 11 December 96
+# Whom: Lars Koeller <Lars_Koeller@odie.physik2.uni-rostock.de>
+#
+# $Id$
+#
+
+DISTNAME= libhelp-1.8.1
+CATEGORIES= x11
+MASTER_SITES= ftp://ftp.informatik.uni-stuttgart.de/pub/libhelp/
+
+MAINTAINER= Lars.Koeller@Uni-Bielefeld.de
+
+REQUIRES_MOTIF= YES
+USE_IMAKE= YES
+NO_INSTALL_MANPAGES= YES
+
+post-install:
+ @${MKDIR} ${X11BASE}/lib/X11/xmhelp/pixmaps
+ ${INSTALL_DATA} ${WRKSRC}/pixmaps/* ${X11BASE}/lib/X11/xmhelp/pixmaps
+ @${MKDIR} ${X11BASE}/lib/X11/xmhelp/help
+ ${INSTALL_DATA} ${WRKSRC}/help/* ${X11BASE}/lib/X11/xmhelp/help
+
+.include <bsd.port.mk>