aboutsummaryrefslogtreecommitdiffstats
path: root/x11/mlterm/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/mlterm/Makefile')
-rw-r--r--x11/mlterm/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/x11/mlterm/Makefile b/x11/mlterm/Makefile
index 091d87365b1f..bb3d8524a382 100644
--- a/x11/mlterm/Makefile
+++ b/x11/mlterm/Makefile
@@ -25,7 +25,8 @@ CONFIGURE_ARGS= --with-imagelib=gdk-pixbuf2 --enable-utmp \
--mandir="${LOCALBASE}/man" --enable-optimize-redrawing \
--with-tools="mlclient,mlconfig,mlterm-menu,mlcc,w3mmlconfig,mlimgloader" \
--disable-iiimf
-CONFIGURE_ENV= LIBS="${LIBS} -L${LOCALBASE}/lib ${PTHREAD_LIBS} -lintl" CFLAGS="${CFLAGS} -I${LOCALBASE}/include"
+CONFIGURE_ENV= LIBS="${LIBS} -L${LOCALBASE}/lib ${PTHREAD_LIBS} -lintl"
+CFLAGS+= -I${LOCALBASE}/include
MAKE_JOBS_UNSAFE= yes
OPTIONS= FRIBIDI "Use Fribidi for BiDi rendering" off \
UIM "uim support (experimental)" off \