aboutsummaryrefslogtreecommitdiffstats
path: root/x11/p5-X11-Resolution/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/p5-X11-Resolution/Makefile')
-rw-r--r--x11/p5-X11-Resolution/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11/p5-X11-Resolution/Makefile b/x11/p5-X11-Resolution/Makefile
new file mode 100644
index 000000000000..05bb85159eda
--- /dev/null
+++ b/x11/p5-X11-Resolution/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: x11/p5-X11-Resolution
+# Date created: 2009-10-24 11:30
+# Whom: Zane C. Bowers
+#
+# $FreeBSD$
+#
+
+PORTNAME= X11-Resolution
+PORTVERSION= 0.0.0
+CATEGORIES= x11 perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= vvelox@vvelox.net
+COMMENT= Provides a method to get the resolution for a X11 screen
+
+RUN_DEPENDS= ${SITE_PERL}/X11/Protocol.pm:${PORTSDIR}/x11/p5-X11-Protocol
+
+PERL_CONFIGURE= yes
+
+MAN3= X11::Resolution.3
+
+.include <bsd.port.mk>