aboutsummaryrefslogtreecommitdiffstats
path: root/x11/powershell
diff options
context:
space:
mode:
Diffstat (limited to 'x11/powershell')
-rw-r--r--x11/powershell/Makefile13
1 files changed, 6 insertions, 7 deletions
diff --git a/x11/powershell/Makefile b/x11/powershell/Makefile
index fc38553a6f4e..0a2e81343fa7 100644
--- a/x11/powershell/Makefile
+++ b/x11/powershell/Makefile
@@ -12,14 +12,13 @@ MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ports@FreeBSD.org
-COMMENT= PowerShell is a terminal emulator for the X11 Window System
+COMMENT= A terminal emulator for the X11
USE_X_PREFIX= yes
-USE_GNOME= yes
-IMLIB_CONFIG?= ${X11BASE}/bin/imlib-config
-USE_AUTOCONF= yes
-CONFIGURE_ENV= CPPFLAGS="${CXXFLAGS} -I${LOCALBASE}/include `${IMLIB_CONFIG} --cflags`" \
- LDFLAGS="-L${LOCALBASE}/lib `${IMLIB_CONFIG} --libs`"
-ALL_TARGET= powershell
+USE_GNOME= gnomelibs
+USE_AUTOCONF_VER= 213
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include `${IMLIB_CONFIG} --cflags`" \
+ LDFLAGS="-L${LOCALBASE}/lib `${IMLIB_CONFIG} --libs`"
+ALL_TARGET= ${PORTNAME}
.include <bsd.port.mk>