aboutsummaryrefslogtreecommitdiffstats
path: root/x11/x3270/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/x3270/Makefile')
-rw-r--r--x11/x3270/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11/x3270/Makefile b/x11/x3270/Makefile
index 21ce12c4cdbc..aa8d03eadda3 100644
--- a/x11/x3270/Makefile
+++ b/x11/x3270/Makefile
@@ -23,9 +23,9 @@ USE_ICONV= yes
USE_XORG= ice sm x11 xaw xext xmu xt
GNU_CONFIGURE= yes
CONFIGURE_ARGS+= --without-pr3287 --with-fontdir=local --disable-dbcs
-CONFIGURE_ENV= CPPFLAGS="-I${PREFIX}/include" \
- LDFLAGS="-L${PREFIX}/lib" \
- LIBS="-L${PREFIX}/lib"
+CONFIGURE_ENV= LIBS="-L${PREFIX}/lib"
+CPPFLAGS+= -I${PREFIX}/include
+LDFLAGS+= -L${PREFIX}/lib
.if defined(WITHOUT_OPENSSL)
CONFIGURE_ARGS+= --disable-ssl
.else