aboutsummaryrefslogtreecommitdiffstats
path: root/x11/xdialog/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/xdialog/Makefile')
-rw-r--r--x11/xdialog/Makefile12
1 files changed, 8 insertions, 4 deletions
diff --git a/x11/xdialog/Makefile b/x11/xdialog/Makefile
index bf295975c326..2ba0837096b2 100644
--- a/x11/xdialog/Makefile
+++ b/x11/xdialog/Makefile
@@ -1,12 +1,13 @@
+# ex:ts=8
# New ports collection makefile for: xdialog
-# Date created: Jan 8, 2001
-# Whom: Ying-Chieh Liao <ijliao@csie.nctu.edu.tw>
+# Date created: Jan 8, 2001
+# Whom: Ying-Chieh Liao <ijliao@csie.nctu.edu.tw>
#
# $FreeBSD$
#
PORTNAME= xdialog
-PORTVERSION= 1.5.1
+PORTVERSION= 1.5.3
CATEGORIES= x11
MASTER_SITES= http://xdialog.free.fr/
DISTNAME= ${PORTNAME:S/x/X/}-${PORTVERSION}
@@ -18,10 +19,13 @@ USE_GTK= yes
USE_X_PREFIX= yes
GNU_CONFIGURE= yes
+MAN1= Xdialog.1
+
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${PREFIX}/share/${PORTNAME}
- ${CP} ${WRKSRC}/html/* ${PREFIX}/share/${PORTNAME}
+ @(cd ${WRKSRC}/doc ; \
+ ${CP} *.html *.png ${PREFIX}/share/${PORTNAME})
.endif
.include <bsd.port.mk>