aboutsummaryrefslogtreecommitdiffstats
path: root/x11/xkeyboard-config/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/xkeyboard-config/Makefile')
-rw-r--r--x11/xkeyboard-config/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/x11/xkeyboard-config/Makefile b/x11/xkeyboard-config/Makefile
index bd5e28c94957..33cb565e20ba 100644
--- a/x11/xkeyboard-config/Makefile
+++ b/x11/xkeyboard-config/Makefile
@@ -7,7 +7,7 @@
PORTNAME= xkeyboard-config
PORTVERSION= 1.8
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= x11
MASTER_SITES= http://xlibs.freedesktop.org/xkbdesc/
DISTNAME= xkeyboard-config-${PORTVERSION}
@@ -23,9 +23,9 @@ USE_GNOME= intlhack
USE_PERL5_BUILD=yes
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-xkb-base=${PREFIX}/share/X11/xkb \
- --with-xkb-rules-symlink=xorg
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- LDFLAGS="-L${LOCALBASE}/lib"
+ --with-xkb-rules-symlink=xorg
+CPPFLAGS+= -I${LOCALBASE}/include
+CONFIGURE_ENV= LDFLAGS="-L${LOCALBASE}/lib"
.if defined(WITHOUT_NLS)
CONFIGURE_ARGS+= --disable-nls --with-included-gettext