aboutsummaryrefslogtreecommitdiffstats
path: root/x11/yalias/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'x11/yalias/Makefile')
-rw-r--r--x11/yalias/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11/yalias/Makefile b/x11/yalias/Makefile
new file mode 100644
index 000000000000..e792ebd2cb0c
--- /dev/null
+++ b/x11/yalias/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: yalias
+# Date created: 8 September 2003
+# Whom: Tim Bishop <tim@bishnet.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= yalias
+PORTVERSION= 0.4
+CATEGORIES= x11
+MASTER_SITES= http://offog.org/files/
+
+MAINTAINER= tim@bishnet.net
+COMMENT= An enhanced execution box with regex pattern matching
+
+USE_MOTIF= yes
+USE_GNOME= gtk20
+USE_XLIB= yes
+
+USE_X_PREFIX= yes
+
+ALL_TARGET= yalias
+MAKE_ARGS= prefix=${PREFIX} YALIASDIR=${DATADIR}
+
+.include <bsd.port.mk>