From 683084ba5b0a2fbaac959371c452814420e77ba6 Mon Sep 17 00:00:00 2001
From: knu <knu@FreeBSD.org>
Date: Tue, 29 Jan 2002 10:16:28 +0000
Subject: Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
 the ECHO macro is set to "echo" by default, but it is set to "true" if
 make(1) is invoked with the -s option while ECHO_CMD is always set to the
 echo command.

Use command macros where appropriate.
---
 devel/elib/Makefile | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

(limited to 'devel/elib/Makefile')

diff --git a/devel/elib/Makefile b/devel/elib/Makefile
index 30fadee7577b..719b90f76db3 100644
--- a/devel/elib/Makefile
+++ b/devel/elib/Makefile
@@ -56,7 +56,7 @@ PLIST_SUB+=	LOADPATHSETUP:="@comment "
 .endif
 
 post-build:
-	@${ECHO} "(provide 'elib-startup)" >> ${WRKSRC}/${PORT_SETUPEL}
+	@${ECHO_CMD} "(provide 'elib-startup)" >> ${WRKSRC}/${PORT_SETUPEL}
 
 post-install:
 .if defined(INSTALL_LOADPATHSETUP)
-- 
cgit