aboutsummaryrefslogtreecommitdiffstats
path: root/lang
diff options
context:
space:
mode:
authorbrnrd <brnrd@FreeBSD.org>2018-03-11 22:23:28 +0800
committerbrnrd <brnrd@FreeBSD.org>2018-03-11 22:23:28 +0800
commitf9df425c1492b7a3ca85efd6519fb9da2d630675 (patch)
tree4a9274a42036319acef7e1b987592404e0a7a7af /lang
parent960ff32634b66979be46cc830a877dce144736ad (diff)
downloadfreebsd-ports-graphics-f9df425c1492b7a3ca85efd6519fb9da2d630675.tar.gz
freebsd-ports-graphics-f9df425c1492b7a3ca85efd6519fb9da2d630675.tar.zst
freebsd-ports-graphics-f9df425c1492b7a3ca85efd6519fb9da2d630675.zip
Mk/Uses/apache.mk: Migrate Mk/bsd.apache.mk to Uses
- Chase required changes in framework (bsd.sanity.mk, bsd.port.mk) - Chase required changes in ports (version checks) - Chase required changes in PHP ports (include bsd.apache.mk) - exp-run by antoine, brnrd, joneum PR: 223691 (exp-run) Reviewed by: joneum (hat apache), mat (portmgr), antoine (portmgr) Approved by: joneum (hat apache) Approved by: portmgr With hat: apache
Diffstat (limited to 'lang')
-rw-r--r--lang/php56/Makefile2
-rw-r--r--lang/php70/Makefile2
-rw-r--r--lang/php71/Makefile2
-rw-r--r--lang/php72/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/lang/php56/Makefile b/lang/php56/Makefile
index d570000e78f..993ff1bc0bd 100644
--- a/lang/php56/Makefile
+++ b/lang/php56/Makefile
@@ -86,7 +86,7 @@ CONFIGURE_ARGS+=--enable-fpm \
.if defined(PKGNAMEPREFIX)
USE_APACHE= 22+
-.include "${PORTSDIR}/Mk/bsd.apache.mk"
+.include "${PORTSDIR}/Mk/Uses/apache.mk"
.if ${PORT_OPTIONS:MAP2FILTER}
CONFIGURE_ARGS+=--with-apxs2filter=${APXS}
.else
diff --git a/lang/php70/Makefile b/lang/php70/Makefile
index 748fffd9917..540f7df24d2 100644
--- a/lang/php70/Makefile
+++ b/lang/php70/Makefile
@@ -92,7 +92,7 @@ CONFIGURE_ARGS+=--enable-fpm \
.if defined(PKGNAMEPREFIX)
USE_APACHE= 22+
-.include "${PORTSDIR}/Mk/bsd.apache.mk"
+.include "${PORTSDIR}/Mk/Uses/apache.mk"
.if ${PORT_OPTIONS:MAP2FILTER}
CONFIGURE_ARGS+=--with-apxs2filter=${APXS}
.else
diff --git a/lang/php71/Makefile b/lang/php71/Makefile
index 970a7a089f0..d3a8643ba4c 100644
--- a/lang/php71/Makefile
+++ b/lang/php71/Makefile
@@ -93,7 +93,7 @@ CONFIGURE_ARGS+=--enable-fpm \
.if defined(PKGNAMEPREFIX)
USE_APACHE= 22+
-.include "${PORTSDIR}/Mk/bsd.apache.mk"
+.include "${PORTSDIR}/Mk/Uses/apache.mk"
.if ${PORT_OPTIONS:MAP2FILTER}
CONFIGURE_ARGS+=--with-apxs2filter=${APXS}
.else
diff --git a/lang/php72/Makefile b/lang/php72/Makefile
index 71cbbf0a190..cd5628217ed 100644
--- a/lang/php72/Makefile
+++ b/lang/php72/Makefile
@@ -86,7 +86,7 @@ CONFIGURE_ARGS+=--enable-fpm \
.if defined(PKGNAMEPREFIX)
USE_APACHE= 22+
-.include "${PORTSDIR}/Mk/bsd.apache.mk"
+.include "${PORTSDIR}/Mk/Uses/apache.mk"
.if ${PORT_OPTIONS:MAP2FILTER}
CONFIGURE_ARGS+=--with-apxs2filter=${APXS}
.else