aboutsummaryrefslogtreecommitdiffstats
path: root/x11-fm
diff options
context:
space:
mode:
authorbapt <bapt@FreeBSD.org>2012-07-30 16:30:17 +0800
committerbapt <bapt@FreeBSD.org>2012-07-30 16:30:17 +0800
commitd73944692b2bb9e34257ee1f98fe43ff2bba8037 (patch)
treea21cb00281aef611684ca7e297752e83320aa37b /x11-fm
parent8aa1100403b707993016756054cfc4366d82c2e2 (diff)
downloadfreebsd-ports-graphics-d73944692b2bb9e34257ee1f98fe43ff2bba8037.tar.gz
freebsd-ports-graphics-d73944692b2bb9e34257ee1f98fe43ff2bba8037.tar.zst
freebsd-ports-graphics-d73944692b2bb9e34257ee1f98fe43ff2bba8037.zip
Fix build with pkgconf
Reported by: pointyhat (erwin)
Diffstat (limited to 'x11-fm')
-rw-r--r--x11-fm/tdfsb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-fm/tdfsb/Makefile b/x11-fm/tdfsb/Makefile
index dd0c14c99a4..8ffb95af665 100644
--- a/x11-fm/tdfsb/Makefile
+++ b/x11-fm/tdfsb/Makefile
@@ -26,9 +26,9 @@ USE_PKGCONFIG= yes
PORTDOCS= README
PLIST_FILES= bin/${PORTNAME}
-CPPFLAGS+= `${pkgconfig_DETECT} --cflags SDL_image glut` \
+CPPFLAGS+= `${LOCALBASE}/bin/pkgconf --cflags SDL_image glut` \
`${LOCALBASE}/bin/smpeg-config --cflags`
-LDFLAGS+= `${pkgconfig_DETECT} --libs SDL_image glut` \
+LDFLAGS+= `${LOCALBASE}/bin/pkgconf --libs SDL_image glut` \
`${LOCALBASE}/bin/smpeg-config --libs`
.include <bsd.port.pre.mk>