aboutsummaryrefslogtreecommitdiffstats
path: root/x11-themes
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2011-10-29 18:03:08 +0800
committermiwi <miwi@FreeBSD.org>2011-10-29 18:03:08 +0800
commit288fe597af4428256c77f3636c4e8b6ddb769926 (patch)
tree0a231b6336322c7c2c20efcc7a32d4d9603c9bcb /x11-themes
parent483772db4fda34aba4d7b3147ee32d17d9bbd6ea (diff)
downloadfreebsd-ports-graphics-288fe597af4428256c77f3636c4e8b6ddb769926.tar.gz
freebsd-ports-graphics-288fe597af4428256c77f3636c4e8b6ddb769926.tar.zst
freebsd-ports-graphics-288fe597af4428256c77f3636c4e8b6ddb769926.zip
- Fix build on FreeBSD 10
Reported by: pointyhat
Diffstat (limited to 'x11-themes')
-rw-r--r--x11-themes/gtk-xfce-engine/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/x11-themes/gtk-xfce-engine/Makefile b/x11-themes/gtk-xfce-engine/Makefile
index c40e5cc49e9..935ed769cfc 100644
--- a/x11-themes/gtk-xfce-engine/Makefile
+++ b/x11-themes/gtk-xfce-engine/Makefile
@@ -15,6 +15,7 @@ DIST_SUBDIR= xfce4
MAINTAINER= xfce@FreeBSD.org
COMMENT= An Xfce engine for GTK 2.0
+WITH_FBSD10_FIX=yes
GNU_CONFIGURE= yes
USE_BZIP2= yes
USE_GNOME= glib20 gnomehack gtk20 pkgconfig