aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--audio/clementine-player/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/audio/clementine-player/Makefile b/audio/clementine-player/Makefile
index b8285a80901..1ccc6a4f5c9 100644
--- a/audio/clementine-player/Makefile
+++ b/audio/clementine-player/Makefile
@@ -3,7 +3,7 @@
PORTNAME= clementine
PORTVERSION= 1.2.0
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= audio
MASTER_SITES= GOOGLE_CODE
PKGNAMESUFFIX= -player
@@ -60,7 +60,7 @@ WIIMOTEDEV_DESC= Wiimote support
MOODBAR_DESC= Moodbar Support
USE_BUILTIN_TAGLIB= Use Clementine builtin taglib support
-OPTIONS_DEFAULT= AUDIOCD DEVICEKIT GIO LASTFM MTP VISUALISATION \
+OPTIONS_DEFAULT= AUDIOCD DEVICEKIT GIO LASTFM MTP SPOTIFY VISUALISATION \
WIIMOTEDEV MOODBAR
.include <bsd.port.options.mk>
@@ -132,10 +132,10 @@ CMAKE_ARGS+= -DENABLE_LIBMTP=OFF
.endif
.if ${PORT_OPTIONS:MSPOTIFY}
-CMAKE_ARGS+= -DENABLE_SPOTIFY_BLOB=ON
+CMAKE_ARGS+= -DENABLE_SPOTIFY=ON
LIB_DEPENDS+= qca:${PORTSDIR}/devel/qca
.else
-CMAKE_ARGS+= -DENABLE_SPOTIFY_BLOB=OFF
+CMAKE_ARGS+= -DENABLE_SPOTIFY=OFF -DENABLE_SPOTIFY_BLOB=OFF
.endif
.if ${PORT_OPTIONS:MVISUALISATION}