aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--lang/php4/Makefile1
-rw-r--r--lang/php5/Makefile1
-rw-r--r--lang/php53/Makefile1
3 files changed, 3 insertions, 0 deletions
diff --git a/lang/php4/Makefile b/lang/php4/Makefile
index ec0728682ea..f66f3cce327 100644
--- a/lang/php4/Makefile
+++ b/lang/php4/Makefile
@@ -165,6 +165,7 @@ PHP_PORT= ${.CURDIR:S|^${_PORTSDIR}||:S|^/||}
post-patch:
@${TOUCH} ${WRKSRC}/ext/php_config.h
+ @${REINPLACE_CMD} "s|^\(extension_dir\)|; \1|" ${WRKSRC}/php.ini-*
.if ${PHP_SAPI} == "full"
pre-configure:
diff --git a/lang/php5/Makefile b/lang/php5/Makefile
index 9798ba3f697..a9b6c5d4c99 100644
--- a/lang/php5/Makefile
+++ b/lang/php5/Makefile
@@ -170,6 +170,7 @@ PHP_PORT= ${.CURDIR:S|^${_PORTSDIR}||:S|^/||}
post-patch:
@${TOUCH} ${WRKSRC}/ext/php_config.h
+ @${REINPLACE_CMD} "s|^\(extension_dir\)|; \1|" ${WRKSRC}/php.ini-*
.if ${PHP_SAPI} == "full"
pre-configure:
diff --git a/lang/php53/Makefile b/lang/php53/Makefile
index 9798ba3f697..a9b6c5d4c99 100644
--- a/lang/php53/Makefile
+++ b/lang/php53/Makefile
@@ -170,6 +170,7 @@ PHP_PORT= ${.CURDIR:S|^${_PORTSDIR}||:S|^/||}
post-patch:
@${TOUCH} ${WRKSRC}/ext/php_config.h
+ @${REINPLACE_CMD} "s|^\(extension_dir\)|; \1|" ${WRKSRC}/php.ini-*
.if ${PHP_SAPI} == "full"
pre-configure: