aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--archivers/Makefile1
-rw-r--r--textproc/Makefile1
-rw-r--r--textproc/php52-xmlreader/Makefile14
-rw-r--r--textproc/php52-xmlwriter/Makefile14
4 files changed, 30 insertions, 0 deletions
diff --git a/archivers/Makefile b/archivers/Makefile
index 0c81596b456..3b98d19cc72 100644
--- a/archivers/Makefile
+++ b/archivers/Makefile
@@ -133,6 +133,7 @@
SUBDIR += php5-zip
SUBDIR += php5-zlib
SUBDIR += php52-bz2
+ SUBDIR += php52-zip
SUBDIR += pigz
SUBDIR += ppmd
SUBDIR += ppmd-7z
diff --git a/textproc/Makefile b/textproc/Makefile
index 9674cf92a05..569972aa36e 100644
--- a/textproc/Makefile
+++ b/textproc/Makefile
@@ -940,6 +940,7 @@
SUBDIR += php52-simplexml
SUBDIR += php52-xml
SUBDIR += php52-xmlreader
+ SUBDIR += php52-xmlwriter
SUBDIR += po4a
SUBDIR += pocketreader
SUBDIR += pootle
diff --git a/textproc/php52-xmlreader/Makefile b/textproc/php52-xmlreader/Makefile
new file mode 100644
index 00000000000..1575447e044
--- /dev/null
+++ b/textproc/php52-xmlreader/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php52-xmlreader
+# Date created: 17 Apr 2010
+# Whom: Alex Keda <admin@lissyara.su>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= textproc
+
+MASTERDIR= ${.CURDIR}/../../lang/php52
+
+PKGNAMESUFFIX= -xmlreader
+
+.include "${MASTERDIR}/Makefile"
diff --git a/textproc/php52-xmlwriter/Makefile b/textproc/php52-xmlwriter/Makefile
new file mode 100644
index 00000000000..c56d4ba0831
--- /dev/null
+++ b/textproc/php52-xmlwriter/Makefile
@@ -0,0 +1,14 @@
+# New ports collection makefile for: php52-xmlwriter
+# Date created: 17 Apr 2010
+# Whom: Alex Keda <admin@lissyara.su>
+#
+# $FreeBSD$
+#
+
+CATEGORIES= textproc
+
+MASTERDIR= ${.CURDIR}/../../lang/php52
+
+PKGNAMESUFFIX= -xmlwriter
+
+.include "${MASTERDIR}/Makefile"