aboutsummaryrefslogtreecommitdiffstats
path: root/audio/ladspa
diff options
context:
space:
mode:
Diffstat (limited to 'audio/ladspa')
-rw-r--r--audio/ladspa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/audio/ladspa/Makefile b/audio/ladspa/Makefile
index 25f0ed1202e..f5baf959643 100644
--- a/audio/ladspa/Makefile
+++ b/audio/ladspa/Makefile
@@ -25,8 +25,8 @@ PLUGIN_FILES= amp.so delay.so filter.so noise.so sine.so
PLUGIN_DIR?= ${PREFIX}/lib/ladspa/
post-patch:
- ${REINPLACE_CMD} -e 's,-ldl,,; s,-O3,${CFLAGS},; s,CPP,CXX,' \
- ${WRKSRC}/src/makefile
+ ${REINPLACE_CMD} -e 's,-ldl,,; s,-O3,${CFLAGS},; \
+ s,^CC,#CC,;s,^CPP,#CPP,;s,CPP,CXX,' ${WRKSRC}/src/makefile
do-build:
cd ${WRKSRC}/src; ${SETENV} ${MAKE_ENV} ${GMAKE} -f makefile targets