aboutsummaryrefslogtreecommitdiffstats
path: root/base/binutils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'base/binutils/Makefile')
-rw-r--r--base/binutils/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/base/binutils/Makefile b/base/binutils/Makefile
index 5bb600b227b..4753caa539a 100644
--- a/base/binutils/Makefile
+++ b/base/binutils/Makefile
@@ -33,6 +33,6 @@ CXXFLAGS+= --sysroot=${CROSS_SYSROOT}
CC= ${XCC}
CXX= ${XCXX}
.for tool in AS AR LD NM OBJCOPY RANLIB SIZE STRINGS
-${tool}= ${CROSS_BINUTILS_PREFIX}/${tool}
+${tool}= ${CROSS_BINUTILS_PREFIX}/${tool:tl}
.endfor
STRIP_CMD= ${CROSS_BINUTILS_PREFIX}/strip